8

I was playing around with a friend of mine and accidentally hit a bunch of keyboards on my Windows 7 laptop. I had Notepad ++ open at the time and when I came back to see what I was typing, the cursor had changed! Instead of being a blinking "I", it became a blinking blue underline, which I find very annoying. I have tried to change it in the settings menu as well as the styles menu, but I could not find anything relating to it. The text-editor pointer is still a blue-underline instead of a bar. I have the most up-to-date stable release of Notepad ++.

I could post a screen image if necessary.

13

Press the Insert key on your keyboard. Try that first. Have you tried typing? When I have the blue underline, my Notepad++ is in OVR (overwrite) mode.

  • 1
    Yep, this is embarrassing for me to say, but it was indeed in overwrite mode. I could not figure out just to press insert, a nice feature I might say, to tell the writer about his/her current editing state. Anyway, thanks! When the ~10 minutes are up, I will put this as the accepted answer. – Rencini Apr 29 '14 at 12:43
  • 1
    Just happened to me today. But I didn't press insert. There must be a combination of keyboard presses that point to "insert"; a combo in Notepad++ or MS; but don't know what that combo of key-presses would be. – ejbytes Sep 3 '16 at 22:25
-2

Press Shift+0 on your numpad. This only works if Num Lock is turned off.

  • The above only works if you are referring to the numeric keypad and numlock is off. If numlock is on then shift+0 (numeric keypad) will paste (and not toggle insert mode) – DavidPostill Jan 21 '15 at 11:51

Not the answer you're looking for? Browse other questions tagged or ask your own question.