0

Just restarted my Firefox and voila... "Australis" is installed (never clicked "yes I want this"), but oh well, get on with the progress, right? I am fine with progress, but there is no status bar anymore! Seriously, how else are users supposed to preview the link and where it leads to?

Somewhere on the Firefox site it says that link preview will show when required. I don't see it. Am I doing something wrong?

Here is a picture showing Chrome and Firefox, when the mouse is hovering over the Questions link at the top (yes, the window has focus)

enter image description here

I have already tried to

  • Right click Toolbar
  • Select Customize...
  • Click Restore Defaults
  • If you mouse over a link you should see the link in the bottom left corner. Is that not showing up? – Alex McKenzie Apr 30 '14 at 21:23
  • @AlexMcKenzie nope... – Slav May 1 '14 at 2:29
  • 1
    I have Firefox 29.0 but I still get link previews as usual. Start Firefox in Safe Mode to see whether you still get the same issue. Also, try using a portable version. – and31415 May 2 '14 at 16:28
0

I'm surprised you only noticed now, the status bar actually went away in Firefox 4. So link target was being shown in an overlay in the bottom-left corner for quite a while already - see screenshot below. What you probably meant by "status bar" was actually the add-on bar - a rather awkward solution that allowed extensions to dump their icons somewhere. The add-on bar was optional and hidden by default, it was never showing the link target. But maybe you installed some add-on to move link target display into the add-on bar. If you did then that same add-on likely prevents the link target from displaying now.

Link target display in Firefox

  • Yes, I did have some extensions that made the "status bar" permanent. They don't work with the new version. The part that you indicated with an arrow is what I am expecting to see now (without extensions), referred to as "link preview" in my OP, but it's not there. Hence the question. – Slav May 1 '14 at 2:28
  • I've added pictures to show what I am missing @Wladimir – Slav May 1 '14 at 14:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.