2

When I go chrome://help/ it is showing up:

Version 34.0.1847.116 m

Updates are disabled by the administrato

Why this option is displayed?

  • How to remove this option?
  • How to update the chrome? which is exactly wanna achieve.
5
  • @Ramhound: community.webroot.com/t5/Security-Industry-News/… Commented May 1, 2014 at 11:55
  • I don't understand the context of that article. You will have to provide a summary of the link if you want me to read it. The article does not change the fact a domain Administrator could have setup chrome not to update for a reason.
    – Ramhound
    Commented May 1, 2014 at 11:57
  • The context was: released version is 131 and I am using 116. Commented May 1, 2014 at 12:08
  • But updates have been disabled on your system. If you are not an Administrator you won't be able to update Chrome.
    – Ramhound
    Commented May 1, 2014 at 12:18
  • Yes.. given permissions. Problem is solved..thanks Commented May 1, 2014 at 12:24

2 Answers 2

1

I will assume you are an Administrator and you have the permissions to do this. If you don't then this has to be done by somebody that does.

  1. Go to Registry Editor
  2. Go to : HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\
  3. Double-click at the UpdateDefault or DefaultUpdate
  4. And type 0 to 1
  5. Exit Registry Editor
  6. Reboot

Source

After the reboot this problem should be fixed.

0

Websites kept giving me messages that my Chrome was out-of-date. But when I tried to update or uninstall and re-install the newest version of Chrome, the operation repeatedly failed. Chrome would neither update nor uninstall (so that I could re-install it) in Windows 7. What to do?

I saw many fixes online in connection with the registry, but when I went to regedit.exe, as suggested, my registry showed nothing for Google at all (most of the good advice online says to change the Default Update DWord value at **HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google** from 0 to 1).

But what to do if there is no "Google" subfolder listed under Policies? My "HKEY_LOCAL_MACHINE\SOFTWARE\POLICES" directory only contained one file, "ab [something]". Nothing else. What to do?

When I went to "About Chrome", in the upper right triple horizontal I-Ching-like line place to click on About Chrome, I'd get an enigmatic "Error 3. . . " message.

The swell online fixes hadn't worked. So I searched at my Windows 7 Start button for "Chrome". I found an old ChromeSetup.exe. I double clicked on it and -- presto-changeo -- it updated my existing old version and now when I go to "About Chrome", in the upper right triple horizontal I-Ching-like line place, it says "Google Chrome is up to date" and displays the current version number. Perfect!

I hope that this helps!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .