0

I have installed Windows 8.1 Update 1 Pro Version a few weeks back on my desktop computer running 64 bit version of the OS. The OS was running perfectly fine until today when it started showing activation error. This is not right since I had installed Windows 8.1 Update 1 with a legit key since I have an MSDN subscription

As you can see in below pic. It says that you can activate the Windows Machine now

enter image description here

Now I went ahead and tried to activate the windows by the key which I had intially activated and also with a new fresh different key which I haven't any activated windows machine yet. Both the steps didn't yield any fruitful results

Please find below snapshot that show how weird my machine behaves.

1) When I hit "Activate" button

enter image description here

2) When I click "Error Details"

enter image description here

3) When I click "See Support info online" - Nothing happens

I have tried below troubleshooting steps but nothing happened yet

  • Run sfc/scannow command. This failed at 42%
  • Tried to scan registry and fix the registry by using Advanced System Care 7.2 Pro Edition
  • Refresh the PC. PC was unable to refresh. I had inserted my OS USB Drive
  • Tried System Restore to yesterday state. System Restore too failed
  • Uninstalled Windows Updates that were installed yesterday.

Please suggest how should I move forward with this. I would want to avoid/make it as a last option a fresh install in PC.

UPDATE-1: Getting below error when tried slmgr.vbs -ato

enter image description here

UPDATE-2: Error after running DISM Command

enter image description here

Thanks

  • 'smlgr.vbs' is not recognized as an internal or external command, operable program or batch file – xorpower May 4 '14 at 5:42
  • small typo. it is slmgr.vbs -ato – magicandre1981 May 4 '14 at 5:45
  • @magicandre1981: Question updated with the error. – xorpower May 4 '14 at 5:51
  • ok, the error means SL_E_SFS_INVALID_TOKEN_DATA_HASH - The Software Licensing Service reported that a token in the Token Store contains an invalid hash You have corrupted system files. Use DISM instead of sfc to fix it: superuser.com/a/744714/174557 – magicandre1981 May 4 '14 at 5:53
  • @magicandre1981: Should I run DISM /Online /Cleanup-Image /RestoreHealth command – xorpower May 4 '14 at 5:57
0

I had the same problem and the same worries. I did nothing, then suddenly, after a week or two, the activation message stopped appearing. Hopefully it's just a glitch in the W8.1 activation logic.

| improve this answer | |
  • So you are suggesting that I should avoid Windows 8.1 reset? – xorpower May 3 '14 at 12:01
  • 1
    @RomilN - I agree. Your system image integrity is a problem. I actually would reset your image. Because you should be able to activate Windows or at the very least change the license to a generic license and change it back which based on the supplied screenshots you won't be able to do because of the corruption. – Ramhound May 4 '14 at 6:07
  • I did not reset my image, or perform any other system tasks on it, except running windows update, and the activation message disappeared after some time. If other users can confirm this behavior I would not perform a reset. – Yngvar Johnsen May 7 '14 at 10:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.