I have a Macbook with a Windows 8.1 bootcamp setup, which I'm using with an external monitor. I'd like the taskbar to extend to the second monitor, but when i right-click on the taskbar and select properties, I don't see the Multiple Displays config area, as shown in this answer: Aero Peek on multiple monitors

Anyone have an idea why that dialog is missing?

  • I have a Razer Blade with windows 8.1 64bit, same problem. I think I'll have to install my old Actual Multiple Monitors program.. – B T Jul 9 '14 at 2:37
  • it's a bug. i tried a multiple monitor program but that was wonky with the hi res display, so i've learned to live with a single taskbar :( – pjacko Jul 11 '14 at 21:13

See my answer here: Multi-monitor support for Windows 8.1

Short answer: its a bug, but you can work around it by messing around a bit.

| improve this answer | |

I am on a Lenovo Yoga 2 Pro, with Windows 8.1 and I had the same problem, and the below fix worked for me.

To Fix the bug,

  1. Go to Control Panel\Appearance and Personalization\Display
  2. Check the checkbox that says Let me choose one scaling level for all my displays
  3. Restart or Logout and log back in
  4. Taskbar should automatically appear on both monitors (if not Right click the task bar and choose properties and you will see "Mulitple displays" section which was NOT there before.


| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.