13

I am using a GUI application running on a remote Linux host, but displaying on my Windows desktop using the XMing server, PuTTY with X11 forwarding, (and ssh -X as well, which is done by SLURM's srun with --pty option).

But the default font is a bit too small. How to increase it?


It took me a while to find the answer, so I'm adding it here for anyone else doing the same search.

13

As suggested here, passing the -dpi 108 command-line argument to the XMing server usually works (the default is 96).

  • 2
    This is also a solution for the same problem with xpra. In this case you want the --dpi flag. – nedned Jul 27 '15 at 9:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.