0

As I have had some issues with my notebook harddrive I will replace it with an SSD. To do this I need an installation medium and I do not have a DVD drive so I would like to do that with a USB flash drive.

I currently have only one other computer available running Windows 7.

The following link seemed helpful at first:

https://en.opensuse.org/SDB:Create_a_Live_USB_stick_using_Windows

But when I ran into that mentioned problem there and the solution is not explained I got stuck. The program asks me, if I am running the program as administrator:

Could not open device. Are you sure you're running this as an administrator?

I tried several things so far: Running it as administrator with every of the following combination, was one of it. Closing all explorer windows and everything, that came into my mind, that could have accessed the USB drive as pointed out in the first point in the above link does not seem to work. I tried to delete the partition, which now seems to be the case. But I could not figure out how to get a raw partition on the disk as mentioned.

Windows 7 can only format NTFS, FAT and exFAT. And I could not find out, how diskpart can format into RAW:

For

format fs=RAW quick

I get

0 percent completed
Virtual Disk Service error: The file system ins incompatible

So currently I have an unformated USB flashdrive, which does not work for anything right now. ;)

Booting into any Linux on a machine I have access to is currently unfortunately not an option.

Any advice on that would be appreciated very much! Thanks!

0

The way for you to put a distro (including OpenSUSE) on a usb drive from windows 7 is,for me, the Universal USB Installer forun at Pen Drive Linux it will either create it from an .iso, or just download it for you.

| improve this answer | |
  • I tried it with the installation .iso I downloaded first and got an error, that it could not find repositories on the disk, when I tried to perform the installation. Then I tried it with the network installation .iso file, which worked perfectly. – freeone May 8 '14 at 15:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.