18

We just upgraded to Lotus/IBM Notes 9 "Social Edition" and there is this Discover tab (which is basically the product just advertising itself) which always opens on start up. Normally Lotus Notes will restore my tabs on startup, and it still does that, but it will always open this Discover page too. I'd rather it doesn't!

| improve this question | | | | |
30

In your Open List right click on any one of your bookmarks and click on "Set Bookmark as Home Page". The next time you start Notes it would start in your bookmark and your Discover tab will not open.

enter image description here

| improve this answer | | | | |
  • 2
    Thanks! I was able to just set my mail as the home page. Much better now. – Rich May 12 '14 at 11:49
  • 3
    As usual with IBM, shocking that you have to Google the most basic features. Unfortunately my organisation won't be swapping to GMail any time soon. – mjaggard Mar 3 '15 at 9:24
  • Amen. Everyone raise your hands if you're also a sysadmin who had to come here to find the answer. – GuitarPicker Aug 11 '15 at 20:54
  • 4
    @GuitarPicker - Nope, I'm just an ordinary employee working at IBM. Somehow I don't anticipate that we'll be swapping to any other email client. – ArtOfWarfare Aug 26 '15 at 14:03
  • 2
    @ArtOfWarfare I'm also an IBM employee - thankfully we've dumped Notes now. – mjaggard Oct 29 '15 at 21:09
0

The right-click / set as home page trick did not work for me. Notes would still open the "Discover" page regardless of what other page I told it I wanted as default.

I managed to fix the problem by manually editing notes.ini file, setting $DISCOVER_HOMEPAGE=1. At the next restart of the Notes client, the "Discover" page was finally gone.

Reference: http://www-01.ibm.com/support/docview.wss?uid=swg1LO78838

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.