0

After 15 minutes* have passed, my laptop won't run any .exe to install applications. This is what shows up:

enter image description here

If I restart my laptop, it works fine (it gets installed)... until another 15 minutes* passed, then the exactly same error appears. I've tried changing the UAC permission but to no avail. This problems also happens to certain already-installed-softwares; e.g., I can't run any Source-based games (Left 4 Dead 2, Counter Strike, etc) after 15 minutes have passed.

Any help? :/


  • fifteen minutes is just my estimation. I'm not sure how long it is actually.
  • Have you done a virus search? Are you running as admin (not that it should matter). And a Malware search. Does it occur when logged in with other accounts? Do application such as Calculator work after 15 minutes, and do the programs which don't work require internet access? – Dave May 11 '14 at 9:27
  • Get ccleaner and just remove all temporary useless files. After that go to run (Win+R) and type temp and then delete everything and then typr %temp% in run and do the same(some files might not get deleted so don't worry). Try installing after a reboot. – Hunter May 11 '14 at 15:26
  • Most applications (.exe files) are fine. Default apps from Windows and many apps are working fine. But a few apps, like those I mentioned above, won't run after 15 minutes (those do not require internet access). I'm always running as admin, tried another account, also I ran MalwareBytes... still the same. I haven't tried CCleaner though. This isn't a big deal actually, but incredibly annoying because I have to restart just to install some programs or to play a number of games. :/ – deathlock May 13 '14 at 15:04
0

i'm not really sure but do following steps :
1. turn off any startup application (access via msconfig)
2. restart your PC
3. try to run some app or games and if after 15 minutes (estimated) still won't work..
4. you have to turn off anti-virus to run apps or games.

  • I've tried turning off firewall and anti-virus, but it's still the same... – deathlock May 11 '14 at 9:10
  • mmm..,.,i think your HDD have virus (especially on .exe files) – Hunter-X May 11 '14 at 9:14
  • try to reinstall Windows (use new one from another source) install Avast professional use boot scan during the scan you have to delete all .exe that suspected as virus why? we have to reduce the risk of your new OS will be infected by virus. – Hunter-X May 11 '14 at 9:30
  • I doubt if it's virus though, because it's working fine with many other applications. It's just the installer files and a number of games that won't run, so I have to restart the computer. I'm afraid to use Avast; last time I used Avast (3-4 years ago) it wiped out system files on my old laptop so I have to bought a new one. I'm using MSE and MalwareBytes and they didn't find anything... – deathlock May 13 '14 at 15:08
  • that's exactly my problem a couple years ago. I decided to clean install OS and deleted all infected files (scan by avast), probably it's hard desicion because you have to delete all installer. actually that's virus was popular 2 years ago, but i forgot :D quit annoying – Hunter-X May 13 '14 at 16:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.