2

So, I have a ASUS Transformer Book T300L. I usually set a pass on my BIOS just in case (I'm a paranoiac). This time I tried to set it, introduced it slowly to see I introduce it correctly, confirmed it, it was accepted. When I turn the laptop on, it does not want to accept it. Guys, just for you to understand, I'm really desperate =(

Is there a way to reset it (may be by disassembling it somehow)?

Please Help!

1
4

I've had similar problem on t300l. When password is required, press Alt+r. The system asks you for a rescue password.

A list of such passwords is available on pastebin. Example of the first ones:

2002-01-02 ALAA4ABA
2002-01-03 A4219DAA
2002-01-04 AA4HBBLA
2002-01-05 AAAALO0B
2002-01-06 A2BBAAAL
2002-01-07 A0BB00LD
3
  • The password changes each day. You will need to ask Asus for a new one. Aug 5 '14 at 7:15
  • 2
    Try removing the CMOS battery for a while. Might reset the date to on of those in the list.
    – Jens Erat
    Aug 5 '14 at 8:14
  • After reseting the date, this list worked for me. Thanks
    – Ifch0o1
    Jul 16 '15 at 16:33
0

This question has been here unattended for a while. In the end, I got my device to a registered Asus service center, and the cost of the reset was around 30 USD.

I no longer own the device, but just a note, the issue was in the BIOS version. The password I had set included digits and both lowercase and uppercase letter, and the issue was in the lower/upper case part. I did eventually update the BIOS and everything was well on, but just wanted to make note to be careful when setting the password.

Not the answer you're looking for? Browse other questions tagged or ask your own question.