Build spec:

  • CPU: Intel Core i5-3350P 3.1GHz Quad-Core Processor
  • Cooler: Cooler Master Hyper 212 Plus 76.8 CFM Sleeve Bearing CPU Cooler
  • MOBO: Asus P8Z77-V ATX LGA1155 Motherboard
  • Memory: Crucial Ballistix 16GB (2 x 8GB) DDR3-1600 Memory
  • Storage: Samsung 840 Pro Series 256GB 2.5" Solid State Disk + Seagate Caviar Black 2TB
  • Graphic: EVGA GeForce GTX 760 2GB ACX Video Card
  • Power supply: Antec High Current Gamer 620W 80+ Bronze Certified Semi-Modular ATX Power Supply

System is Windows 8.1 Pro. I have not added any new hardware since I built the computer in January this year. The problem now has rendered the PC nearly unusable.

Symptom: Frequent BSOD/freezes/reboots happening at every point of use: startup, gaming, browsing net; also when the computer is just sitting idle for extended period of time. See Minidumps here. Weird thing is sometimes I could use it for a couple hours with no problem and then the freezing/BSOD/reboot would just randomly resume.

For your information:

  • There's not a cooling problem according to Speedfan
  • No memory problems according to Windows Memory Diagnostic.
  • CPU passed the Intel Processor Diagnostic Tool test. Log for full result here.

Things I have tried:

  • Updated to latest BIOS and drivers for everything.
  • Unplugged and replugged in every piece of hardware and wires connected to the MOBO
  • Also tried to do the IntelBurnTest as some of my friends suggested. As soon as I start the test the computer will go into BSOD.
  • The PC is fine going into the safe mode, but fails again when trying to do BurnTest in safe mode too. EDIT: I take this back. Now encountering the same problem in safe mode also.

Running out of ideas short of completely reset my computer with a clean install and (god forbid) replacing the parts. Would appreciate any help on identifying the problem and possible fixes. Thanks in advance!

  • Try running it on just a single stick of RAM, or check to make sure your RAM has been installed into the correct matching channels. May 18, 2014 at 10:22
  • What is the stop code? In the asus bios under memory settings select DOCP and then select one of the DOCP options.
    – cybernard
    May 18, 2014 at 16:27
  • @cybernard Please refer to the minidump files I posted. The most frequent ones are: 0x00000124, 0x00000101, 0x0000003b
    – bly2425
    May 18, 2014 at 16:45
  • @MichaelFrank The RAMs are installed into the correct matching channels as stated in the MOBO manual. I have tried running on just one stick of RAM, but the problem persists.
    – bly2425
    May 18, 2014 at 16:46
  • Did this just start, or has it been intermittent since you built it? May 19, 2014 at 5:00

2 Answers 2


Some dumps show CPU issues. Some show L2 Cache issues:

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arg1: 0000000000000000, Machine Check Exception
Arg2: ffffe0000128a028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000be200000, High order 32-bits of the MCi_STATUS value.
Arg4: 000000000005110a, Low order 32-bits of the MCi_STATUS value.

Debugging Details:

BUGCHECK_STR:  0x124_GenuineIntel








FAILURE_ID_HASH_STRING:  km:0x124_genuineintel_processor_cache

Common Platform Error Record
Record Id     : 01cf725176c31381
Severity      : Fatal (1)
Length        : 928
Creator       : Microsoft
Notify Type   : Machine Check Exception
Timestamp     : 5/18/2014 5:08:09 (UTC)
Flags         : 0x00000000

Severity      : Fatal

Proc. Type    : x86/x64
Instr. Set    : x64
Error Type    : Cache error
Operation     : Generic

Error         : GCACHEL2_ERR_ERR (Proc 1 Bank 8)

Go to the UEFI/BIOS and disable Power saving options like Intel SpeedStep and look if this fixes it.

  • Thank you! Disabling Intel SpeedStep and Turbo mode has fixed the problem. The computer has been continuously running for almost a day now!
    – bly2425
    May 19, 2014 at 18:25

These are some of the things I would try, probably in this sequence...

Get some Live distro of Linux, boot to it from CD, and run it for a while. I would not worry about which one, get the smallest such as Puppy, software diagnostics are not giving you any answers I see. If Linux too crashes:

I would pull the video card next. I am not sure if your mobo is the one I am looking at newegg, N82E16813131962 - but if it is you have no onboard card which would be nice in your case. Go about this as you will, but I suspect the vid as much as anything else. Pull one if you have another system around with a compatible expansion, or borrow one then boot to Linux again and let it run. If it still crashes then it is NOT your vid, obviously.

If you have two pairs of RAM sticks try each variation of one pair only, run it like that on Windows or Linux. if you have a different motherboard with single sticks try one at a time.

As the matter of fact I would just recommend running the LiveCD until you figure this out, so your Windows installation won't get messed up. With Linux in the optical drive pull all you can get away with, one at a time, and do not reinsert anything until you solve this. First disconnect the HD or SSD, so on so on

I never upgrade a BIOS unless I am told by the vendor to do so, and not before all else I tried failed. I know Windows is a BIOS slave still, and having updated everything is the best, but sometimes it is not. There is no way to diagnose BIOS issues unless you know the system was working OK before the upgrade.

  • My PC currently does not have an optical drive, but I'll see what I can do regarding the Linux. What should I do if Linux does not crash though? Re: RAM - I only have 1 pair of sticks and I just tried running the computer with only 1 of the sticks. Problem persists.
    – bly2425
    May 18, 2014 at 16:50
  • If it stops crashing under Linux it means all your hardware should be fine. Linux do not use or depend on any BIOS services except to boot, so both your Windows install and your BIOS are suspects.
    – arch-abit
    May 18, 2014 at 21:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .