0

I use Outlook 2013 and an IMAP account for my mails. I have configured several filters (rules) directly in the webmail application of my provider in order to deliver certain mails, e.g., from my boss, into certain folders other then the "inbox". Note that I did not define any rules in Outlook itself and I also do not want to do so (because I want these mails being delivered into the folders not only in Outlook but also on other devices).

The problem is that that I receive desktop notifications only for incoming mails in the main folder ("Inbox") but not for mails in any of the other folders.

2

There are some things you can do to fix this:

1) If you have Skype, make sure it is fully updated (or uninstall it temporarily, or quit it - right click > quit).

2) Open Outlook in safe mode by holding Ctrl when opening. If this works, then one-by-one, disable all add-ons / extensions.

3) Go to File > Manage Rules and Alerts > New Rule > Apply Rule on message I receive > Next > Yes > Display Desktop Alert > Next > Yes > Finish > Move this rule to the top.

This happened to me and I fixed it by doing option 1) and then 3)

Instead of step 3), you could also make new rules for each of the folders on your account - just select them after pressing the first 'next' (after 'new rule')

Edit:

Things to try :):

  • New rule 'apply rule on message I recieve' > 'with specific words in the recipients address' and make the 'word' your email address.

  • New rule 'through the specified account' and make the account your account.

  • Go to home tab > rules > create rule > Sent to: YOUR NAME:

enter image description here

  • great, I'll try this on Monday when I'm back in my office. Thanks in advance. – hplieninger May 30 '14 at 20:30
  • @hplieninger Welcome. As I said, you probably have Skype installed, do you? At your office, will you be allowed to make these edits? Work computer restrictions can be very annoying sometimes... please +1 if you find my answer to be helpful :) – ᔕᖺᘎᕊ May 30 '14 at 20:32
  • I found it helpful, but it did not solve the problem. I have admin rights. I uninstalled skype (first for me, then for everybody), I re-installed skype desktop, i set up a new rule, i tried it in safe mode, i removed my imap account and set it up from scatch... Nothing works. I receive notifications only for my inbox, but not for any of the other folders. – hplieninger Jun 2 '14 at 8:19
  • I forgot to ask about your last recommendation ("Instead of step 3"). In Outlook 2013, I cannot find an option to make a rule for a folder, I can make rules only for a whole account... – hplieninger Jun 2 '14 at 13:39
  • @hplieninger See new edit! – ᔕᖺᘎᕊ Jun 2 '14 at 16:46
1

Have you tried this:

  • In "Home" tab click Rules > Manage Rules and Alerts
  • Click "New Rule"
  • Select "Apply Rule on messages I receive"
  • Without selecting anything click "Next" and confirm your choice
  • Select "Display Desktop Alert" and click "Next"
  • Without selecting anything click "Next" and confirm your choice
  • Click "Finish"

Information is taken from here

  • I tried it once again, but unfortunately it does not work. The screenshots from the provided link do not look like Outlook 2013, maybe that's the reason...?? – hplieninger May 30 '14 at 7:38
1

Edited Answer

  1. Open the Rules and Alerts dialog;
    a. Outlook 2003 an Outlook 2007
    Tools-> Rules and Alerts… (press OK if you get an HTTP warning)
    b. Outlook 2010
    tab Home-> group Move-> button Rules-> Manage Rules & Alerts…
  2. Button New Rule…
    3.Select "Start from a blank rule" and verify that "Check messages when they arrive" is selected.
  3. Press Next to go to the Conditions screen.
  4. Verify that no condition is selected and press Next.
  5. A warning will pop-up stating that this rule will apply to all messages. Press "Yes" to indicate that that is correct.
  6. Select the action "display a Desktop Alert".
  7. Press Finish to complete the rule.
  8. If not already on top move the "display a Desktop Alert" rule all the way to the top.

Lastly Apply & OK.

This should give you Desktop Alerts for all the mails.

  • Unfortunately, this is not the solution. As I said (please re-read my question), the filters/rules are not defined in Outlook itself. – hplieninger Jun 2 '14 at 6:27
  • @hplieninger Sorry. If I understand correct now, So you have all the rules configured in WebApp itself. Is the webmail app Outlook Web Access (OWA) or is it something else like Gmail. – Suraj Biyani Jun 2 '14 at 8:37
  • It's something else, namely, an account hosted by my university. – hplieninger Jun 2 '14 at 8:47
  • @hplieninger Edited my answer. – Suraj Biyani Jun 2 '14 at 13:24
  • Still, you did not answer the question. It is about Outlook 2013. Moreover, your suggestion was already given by @smc, and, believe me, I have defined dozens of desktop alert-rules in the last days, none of them did what I wanted. – hplieninger Jun 2 '14 at 13:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.