2

I use Windows 7 at work and have a two-monitor setup. All was well Friday afternoon, but this morning when I logged in, the computer decided it was time to switch my primary screen to the secondary monitor, and everything looked bigger on both. I switched the screens back to their proper positions and the font on the primary screen (the one with the start button at the bottom) is now okay. On the secondary screen, everything is too big - it seems that the display itself is too large, rather than the font size simply too large. When I move an item from one screen to the other, it's as if someone has put a magnifying glass on the second screen and the whole item expands and some of it gets cut off. I've gone into control panel and have set the font at 100%, and it won't let me go any smaller. Resolution is set at the highest level. I am not an administrator, and the above actions are about the limit of my computer know-how. What to do? Thanks in advance, superusers!

  • I'm sorry, I can't write a comment below your question. Can you make a screenshot? What if holding CTRL button and scrolling by Mouse Scroll? ( It can increase and decrease the size of your desktop icons. It works in Windows explorer too. ) Resolution is set at the highest level On both monitors? – Phoenix May 19 '14 at 12:45
  • 1
    Aaahh - I see what you mean. No, only the primary one is set to 1680 X 1050. So when I click on the secondary one, the resolution shows as 1366 X 768, but it's grayed out so I can't change it. And computer will not let me paste a screen shot here (probably because "it's gub'mint work"). – honestie May 19 '14 at 13:38
  • 2
    Control Panel -> Display. Custom DPI settings. Is that at 100%? I'm guessing you have some driver software over-writting all the changes... Like an NVidea or AMD control panel. Right click on the desktop and see if you have Catalyst or Nvidea (or check the start menu) – Dave May 19 '14 at 14:25
  • 1
    Well now, I solved this problem by thinking like the IT guy we used to have. No matter the question, he'd always say "Did you try rebooting?" and when I channeled him and tried it, everything went back to normal... So, thanks for your time! And thanks for the tip about control and mouse scroll, I didn't know that one, very helpful! :) – honestie May 19 '14 at 14:29
2

This happened to me. A reboot fixed it. This is why I think it happened: I rebooted the machine, then I logged in for the first time using remote desktop from another machine. The machine I remoted from has high DPI screen and has the display setting "Change Size of All Items" set to 200%. Somehow logging in from that machine as the first session locked the size in so that it couldn't be changed in subsequent local sessions. (Window even said display was at 100%, which it wasn't.)

| improve this answer | |
0

I had this happen to me and one of my programs that didn't work anymore because of the larger font size gave me the solution. Go to “Start” → “Control Panel” → “Appearance/Personalization” → “Display”. From there I saw that the font setting had now been ticked on the medium size. I simply put it back to the smallest (default) size. It automatically reboots and that was my fix.

| improve this answer | |
0

My problem occured after changing from 150%(which is my personal defualt) to 100% and then back to 150%.

To fix it for windows 7 at least i right clicked dekstop-> personalise ->change to a random aero theme.

| improve this answer | |
0

well if you logged off your computer and by chance removed the HDMI cable and now suddenly the ICONS appear to be bigger after switching on your computer that's because your laptop and your monitor both are on. I have connected my laptop to LG monitor and I am using it as a projector but suddenly I forgot that both the screen were on and nothing available on google worked. So I went back to the beginning and changed the setting to projector only. Make sure that your Monitor is the only thing that should be the display and your laptop screen should be off. Things will get back to normal.

Windows option>search for "projector"> click on it> choose"projector only"

Have fun

| improve this answer | |
  • What’s this about a laptop?  The question doesn’t mention a laptop.  If your answer is laptop-specific, please say so, explicitly.  If it’s not, please remove the references to “laptop”. … … … … … Please do not respond in comments; edit your answer to make it clearer and more complete. – G-Man Says 'Reinstate Monica' Apr 22 at 17:10
-1

This is how you can fix the problem without rebooting:

  • From start button select "devices & printers"
  • right click on the computer icon you are using
  • select "display settings"
  • select resolution that works for you...typically 1680x1050

VOILA!!

| improve this answer | |
  • OP has already stated that he's checked the displays resolution. – Patrick R. Feb 1 '17 at 16:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.