2

I am having multiple problems on my Windows 7 (64-bit).

Issue

  1. Google Chrome (34.0.1847.137) was not re-launching whenever I exit browser. When I checked running process in Task Manger, there is always one instance of Chrome (chrome.exe) running. Only when I end this process, I am able to open Google Chrome again.

  2. When I re-installed Google Chrome from scratch, I am not able to Sign in to to Chrome and sync data. The sign in page opens with URL chrome://chrome-signin/?source=2 and always stuck at:

    Processing request...

    with no response. When this page is open, I cannot browse/open any web page. When I close this page, I am able to open any website.

I browsed some Google Forums and I am able to Sign in and sync my data in Google Chrome using the below link:

https://accounts.google.com/ServiceLogin?continue=https%3A%2F%2Fwww.google.com%2Fintl%2Fen-US%2Fchrome%2Fblank.html%3Fsource%3D3%26auto_close%3D1&service=chromiumsync&sarp=1&elo=1

Investigation and steps done so far:

  1. Did complete scan of system using Malware tools. Found something called as "SaveSense" and removed it completely.
  2. Tried to refresh user profile many times by renaming "Default" folder in C:\Users\anurag_u\AppData\Local\Google\Chrome\User Data\
  3. Reinstalled Google Chrome completely from scratch after uninstall using Advanced Uninstaller Pro. I also tried installing Google Chrome Canary and Chromium. But the same issue still happens. I have deleted all the extensions from Google Chrome.
  4. I have already unchecked "Continue running background apps when Google Chrome is closed" in Advanced menu of Google Chrome and have no Cloud print setup.

Any help/instructions to debug is appreciated.

  • Do you get the same issue if you perform a clean boot or use a different user account? – and31415 May 19 '14 at 21:17
  • This is a corporate laptop from an IT Office. When I tried clean boot, I was not able to login after restart. Error "no logon servers available". I tried login by selecting "Last Good known configuration" in F8 menu. After logon, only selective services are up as I can see in Task manager, but the Google Chrome issue remains. – Anurag May 19 '14 at 21:40
0

Page opens and always stuck at Processing request... with no response.

This could be still relevant with recent Chrome versions and Processing request... can be related to variety of things. Here are some suggestions:

  • Disable Automatically detect settings in your Connections/LAN settings. see: Chrome Slow Startup
  • Disable all extensions or test in Incognito mode.

    E.g. check by going to chrome://extensions/.

  • Try clearing caches by going to chrome://settings/clearBrowserData.

  • Try reinstalling browser. Also try installing Google Chrome Canary if same is happening.

  • Check your DNS servers, as it could be related to DNS lookup timeout. For example add Google Public DNS such as: 8.8.8.8 and 8.8.4.4.

  • Disable any proxies or connected VPN.

  • Try enabling or disabling IPv6 in your network adapter settings, also in your router settings.

    See this comment which suggest to enable IPv6:

    I ended up solving this issue by configuring ipv6 on my network (I had ipv6 disabled on my dhcp server). It seems that a lot of extensions attempt to contact ipv6 addresses on startup. Once those addresses were able to resolve using a working ipv6 connection, all my startup delay issues went away.

    And this one which suggest to disable IPv6:

    It seems just unchecking IPV6 on all of the network adapter properties solves the issue. I'll wait a couple days to see if the work around sticks but this has been a thorn in my side for some time now.

  • On Windows, try the following commands which may help:

    ipconfig /flushdns 
    nbtstat -R
    netsh winsock reset
    netsh int ipv4 reset
    netsh int ipv6 reset
    

    Check this comment:

    netsh winsock reset will fix it for a short amount of time. This only seems to affect our Windows 7 computers and not our Windows 8 computers.

  • Temporary disable or uninstall anti-virus, firewalls and similar.

  • Try changing into different network (e.g. VPN or mobile hotspot) to see if the problem persist.

Debugging

  • Enable logging by running Chrome from the command-line with --enable-logging or --v=1 parameter.
  • Check if anything is happening by opening DevTools (Network and Console tabs).
  • Go to chrome://histograms to display stats accumulated from browser startup to previous page load (you may search for Delay or Throttle keywords).
  • Use chrome://tracing to record and debug any processing issues, then analyse the data, especially by checking the most consuming component which web browser was stuck at.

    Here is the example:

    chrome tracing, context, type FrameBlameContext, snapshot: RenderFrame, V8.Execute; translation id = 1225177025209879837 (generated_resources_*.xtb): Processing request, Je verzoek wordt verwerkt, Päringu töötlemine, Pinoproseso ang kahilingan, Päringu töötlemine, Przetwarzam żądanie, Memproses permintaan, Pinoproseso ang kahilingan, İstek işleniyor, Päringu töötlemine, Обрада захтева, 요청을 처리하는 중, Probíhá zpracování požadavku, A kérelem feldolgozása folyamatban van, Inachakata ombi, Processando solicitação, Käsitellään pyyntöä, Obdelava zahteve, Pinoproseso ang kahilingan, Elaborazione della richiesta in corso, Inachakata ombi, Je verzoek wordt verwerkt, Заявката се обработва, Memproses permintaan, Se procesează solicitarea, Inachakata ombi, A processar o pedido, Užklausa apdorojama, Pinoproseso ang kahilingan, Обробка запиту, विनंतीवर प्रक्रिया करत आहे, Notiek pieprasījuma apstrāde, Obdelava zahteve, Behandler anmodning, Đang xử lý yêu cầu, Memproses permintaan, Обработка запроса, Päringu töötlemine, Обробка запиту, Procesando la solicitud, Ihre Anfrage wird verarbeitet, Elaborazione della richiesta in corso, Obrada zahtjeva


Related Google Chrome issues:


If none of above helps, please the bug report with details of the issue, ideally with attached trace_record.json.gz file generated at chrome://tracing while reproducing the problem.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.