4

The recent Google Chrome update made all extensions buttons hidden. I have to click a dropdown button to view the extension buttons. I would like the extension buttons to be displayed without having to click the dropdown button. Is there a way to display the buttons?

8

Mouse over the search bar on the right side next to the bookmark star. Once you see the re-size arrow indicating you can resize the window drag it to the left. They will cause your search window to be smaller and will enable your extensions to appear in the top bar.

  • I feel silly for not realizing this. Thanks. – Wildcard Apr 5 '16 at 23:34
0

According Google Product Forums, recent versions (~39.0.2171) of Chrome have had conflicts with hardware acceleration on certain operating systems. Visit your settings, scroll down and click "advanced," then deselect "use hardware acceleration when available." Now attempt to drag the right edge of the Omnibox / Address Bar to shrink it and reveal the conceal extensions.

0

I managed to fix this by dragging the extension bar over as suggested above, disabling the "use hardware acceleration when available" option under advanced settings and restarting Chrome.

After that, I re-enabled the hardware acceleration option and restarted Chrome one more time.

  • Welcome to Super User! Please don't add "thanks" as answers. Invest some time in the site and you will gain sufficient privileges to upvote answers you like, which is the Super User way of saying thank you. – DavidPostill Jun 1 '15 at 17:46
  • Between the two existing answers this does not really add anything new. I might feel slightly different about the answer, if it contained full complete and detailed instructions which included screenshots. – Ramhound Jun 1 '15 at 17:58
0

As of Version 46.0.2490.80, you can use a button that is listed next to extensions that have their icon hidden in chrome://extensions to show them again.

enter image description here

Just press the button and the icon is shown again!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.