25

One thing I find annoying when copying text from one document to the other is that it keeps the formatting of the original document. For example, if I need to copy an IBAN code into the e-mail, I will have to parse it through notepad and then to the body of the message.

Is there some way of making it a default setting that formatting is not copied?

25

As far as I know, the answer is no, but there are some workarounds you can use:

1) If you use Google Chrome, when pasting, you can use Ctrl + Shift + V for plain text

2) If you are using an Office program, Ctrl + Alt + V will do. You can also set the default type of paste inside Office programs by going to File > Options > Advanced > Cut, Copy and Paste and set the default

3) You could use PureText throughout Windows and set up a shortcut key to paste anywhere (default is Windows + V). PureText strips any formatting from your clipboard and pastes it. In fact, PureText is the exact replica of what you are doing currently:

PureText is basically equivalent to opening Notepad, doing a PASTE, followed by a SELECT-ALL, and then a COPY

and the benefit is...

The benefit of PureText is performing all these actions with a single Hot-Key and having the result pasted into the current window automatically.

| improve this answer | |
  • 3
    Thanks for the PureText. Google chrome paste plain text only works in edit boxes where I do not care about it and fails in all the ones I need it. Right clicking it sucks. – Dirk Bester Feb 12 '15 at 19:42
  • "As far as I know, the answer is no" reason # 8972 why Microsoft sucks. – sproketboy May 7 '18 at 10:55
  • 1
    In Excel, Ctrl+Alt+V opens the "paste special" dialog (at least when text from a Word document is on the clipboard). There also isn't a selection for default under the "cut, copy and paste" section of the advanced options (at least not in Excel 2007, any way). Any ideas what can be done for Excel? – Jules Aug 19 '18 at 10:03
  • Can you force the "just text" mode though regEdit ? Since my issues are mostly when copying from my Linux (through virtualbox) and pasting into outlook. Changing the default app for the clipboard will break compatibility...... so that's why I'm wondering if this can be done by editing registers – aemonge Aug 30 '19 at 9:31
3

CTRL+SHIFT+V pasts unformatted text.

| improve this answer | |
  • 5
    But not working in all programs. – Devid May 25 '14 at 16:22
  • Not working in all programs. – V.Y. Feb 11 '16 at 22:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.