1

I've been using a D-Link wireless modem with router and Win 7 PC. I face the following problem now. My Wireless network shows in the list of available networks during start-up, but disappears soon after. I've setup the connection so that it connects automatically to this network. Interestingly some other nearby networks are appearing in the list. I tried the following things.

1) Checked "Connect even if the network is not broadcasting its name (SSID)." in network properties.

2) Tried restarting PC, On/Off Modem etc.

3) I am able to use my wireless connection on Mobile.

Confusing thing is that it is showing other nearby networks. Any help would be greatly appreciated.

1 Answer 1

0

Try changing the wireless network channel in your router settings

  1. Log on to your router (something like 192.168.0.1).
  2. Once logged in find your wireless settings page where you will see your network name.
  3. There will be a drop down menu labelled "channel".
  4. Try something like channel 11
4
  • Change the network to what? Is there a method for determining the best channel to use or is it just trial and error
    – Tog
    May 26, 2014 at 11:16
  • Log on to your router (something like 192.168.0.1). Once logged in find your wireless settings page where you will see your network name. There will be a drop down menu labelled "channel".
    – Kinnectus
    May 26, 2014 at 12:06
  • Channel 11 is worth trying.
    – harrymc
    May 26, 2014 at 13:38
  • @Big Chris, your suggestion worked. In my case login to router was from 192.168.1.1. Thank you all.
    – user573
    May 27, 2014 at 1:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .