0

The OS is Win 8.1.

I have my laptop connecting to my wireless router, and I have told the router to issue out DNS via the DHCP lease. The laptop is configured to use the information. The router is configured to only issue two DNS server addresses from open dns, but the laptop reports

Networking Dns Servers: 
10.197.100.1
10.197.100.2
10.197.100.3
8.8.8.8
8.8.4.4
208.67.222.222
208.67.220.220

I have no idea where the laptop is getting these additional IPs as DNS. Please advise.

  • What operating system is your laptop using? – MaQleod May 27 '14 at 3:18
  • Assuming that your laptop is running a Windows OS, DNS servers are configured per each network interface. Can you post the output of ipconfig/all? – joeqwerty May 27 '14 at 4:33
  • Windows 8.1 is my OS. – Jon Will May 27 '14 at 5:40
  • The ipconfig /all was too long for the comments... but I only see two (opendns) servers listed. The solution did not work. – Jon Will May 27 '14 at 5:41
  • What command, control pannel, or tool are you using that shows this output? I've not seen this before. ipconfig /all from cmd or powershell will tell you what the real DNS servers in use are. – milli May 31 '14 at 15:29
1

It looks like you configured both OpenDNS and Google's DNS at some point.

  1. Click Start and type View Network Connections
  2. Right click your network adapter, probably called "Local Area Connection", select Properties
  3. Double click "Internet Protocol Version 4 (TCP/IPv4)
  4. Click the "Advanced" button
  5. Select the DNS tab
  6. Remove the unwanted DNS servers
  7. Click "OK" three times
  8. Click Start again and type CMD and hit enter
  9. Type ipconfig /release and hit Enter
  10. Type ipconfig /renew and hit Enter

That should fix your extra DNS entries.

  • I have two interfaces listed, the ethernet and the wireless. Both have "obtain ip" and "dns" automatically enabled. Ethernet cable is unused. – Jon Will May 27 '14 at 5:43
  • What Keltari means is you need to go to the advanced section (not just the "obtain automatically"). You may have some historic DNS addresses registered that need to be cleared. – Kinnectus May 27 '14 at 6:44
  • Ok, I tried again. Nothing there to remove. – Jon Will May 27 '14 at 12:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.