0

This question already has an answer here:

I have Toshiba Encore 8 tabled. I have

  • enabled automatic logon with netplwiz
  • made sure that in screen saver settings "On resume display logon screen" is NOT checked
  • Disabled lock screen as shown in this article

Still, when the tablet is left unattended for long time, whenever I start using it I see same old lock screen. I can't be bothered entering the password so I just hit the restart button, but it means that I need to wait while it restarts.

Is there a way to completely get rid of this annoying screen?

Note, that I log into the tablet with microsoft account, not a local one, so setting the password to be simple or empty is not an option. And entering all these both cases, numbers and special characters all the time is just too tedious, especially for kids.

marked as duplicate by and31415, Tog, harrymc windows May 28 '14 at 10:21

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

I think I figured this out: I need to disable "require password on wakeup" in the power settings. It somehow was not obvious for me that the OS would hibernate after a time, so I overlooked this one. I'll give it a while to make sure that it works indeed and the accept this answer.

Not the answer you're looking for? Browse other questions tagged or ask your own question.