Background Information / Computer Specs

I have a 14-inch Samsung Series 5 Ultra. Core i5 CPU, 750GB HDD, 8GB RAM, Intel HD Graphics 4000. I've had the computer for about 1.5 years with no major problems.


The issue appeared at the beginning of April this year, when I updated the OS from Windows 8.1 to Windows 8.1 Update 1 (not from 8 to 8.1). After being on continually (except for at night, when I put it on sleep mode) for about 48 hours, the disk usage as seen by Task Manager hits 100%. When this happens, everything from opening/closing applications to typing and even bringing up the start screen by pressing the Windows key becomes extremely slow. The only way to make the disk usage decrease is to restart the computer. Then the problem repeats. I've used my current laptop (as well as my previous laptops) this way -- putting it on sleep mode at night and restarting it only when Windows needs to install updates -- for a long time. So I know the 100% disk usage is not due to the way I use the computer.

The thing that causes the spike varies. Sometimes it's System, sometimes it's one of the various applications I installed (e.g. Chrome, Evernote, Spotify, Wunderlist, iTunes, etc.), and sometimes it's Antimalware Service Executable, etc.

Attempted Solutions

I think I tried almost every solution out there for this problem:

  • Running the check disk command (chkdsk /b /f /v /scan c:) from Admin Command Prompt
  • Running Windows Memory Diagnostic
  • Disabling Superfetch and Windows Search from services.msc
  • Running "Fix problems with Windows Update" from Control Panel --> Troubleshooting
  • Updating and rolling back the graphics driver (Intel HD 4000)
  • Disabling "Use hardware acceleration when available" from Chrome settings
  • Disabling Intel Rapid Storage Technology
  • Running the SFC /SCANNOW command as recommended here
  • Running a quick scan & a full scan from Windows Defender (no threats found)
  • Taking the hard drive out and putting it back
  • Refreshing the computer, from the Update and recovery --> Recovery option in Windows settings

NONE of the above worked for me. I was about to give up but then noticed that one of the main culprits of the disk usage spike, as shown in the "Disk Activity" section of the Resource Monitor, was C:\System (pagefile.sys). I googled around and found that one of the recommended solutions was to disable pagefile. I then went to Control Panel --> System and Security --> System --> Advanced system settings --> Advanced tab --> Performance settings --> Advanced tab --> "Change" under Virtual memory and discovered that the number for "Currently allocated" at the bottom was 1280MB, although the number for "Recommended" was 4533MB. I immediately changed it to 4533MB and checked my family members' computers to see what the numbers were like. All of theirs had a currently allocated space that was only slightly smaller than the recommended space. See screenshot below:

Virtual Memory Settings Page

This might fix the problem. I'll have to wait a couple more days.But if it doesn't, what in the world should I do next? I'm guessing the hard drive isn't failing because

  1. This computer is less than 2 years old; and
  2. Speccy says that the status of the HDD is good.

Update 5/27/2014

The "4533MB" solution did not work. I had to reboot the computer about 30 minutes ago because the disk usage again hit 100%. When I opened Resource Monitor the C:\System (pagefile.sys) again was shown to be the culprit. I have now disabled pagefile entirely via the same window shown above in the screenshot. The number for "currently allocated" is now 0MB. Will update again in a couple days, or if the problem occurs again, whichever comes sooner.

Update 6/4/2014 (Disabling page file force-restarts the computer)

So, between 5/27 and 5/30 I had to restart my computer for reasons related to various updates for third-party applications. I used my laptop (unplugged; on battery) on the night of 5/30 and then put it to sleep mode over night. When I woke up on 6/1 and pressed the power button, it first seemed like it was resuming from sleep but then rebooted the computer. This morning, the computer rebooted again. I guess disabling pagefile entirely took a toll on my RAM? I don't really know how to interpret this. For now I've enabled pagefile again.

Good News/Bad News Update 6/5/2014

I think I figured out the source of the problem - it's Superfetch. I think it has been Superfetch the whole time. It's true that I did include "disabling superfetch" from services.msc in the "tried solutions" list above. What I didn't realize at the time was that Superfetch restarts itself automatically shortly after I turn it off and disable it. So, the question I now have is: how do I permanently disable Superfetch?

Probably Final Update 6/8/2014

I think I figured it out. It probably was Superfetch the whole time. On the night of 6/5, after being on continually for a day, the disk usage started to spike again. I went to services.msc and stopped & disabled Superfetch. The disk usage got restored. About an hour later, I reopened services.msc, checked the status of Superfetch, and found that it was enabled again. I did this "disable-it-and-it-got-enabled-again" thing at least 8 more times, to no avail. I then googled "how to disable Superfetch permanently", and tried disabling Superfetch via 1) the administrator command prompt; 2) the registry; 3) services.msc, but nothing worked.

Then I went to this webpage and tried the "Disable Prefetch" option in the registry. I set both EnablePrefetcher and EnableSuperfetch to have the value data of 0. Superfetch was still running, but 3 days after I did this, my laptop has not seen a single disk spike. I put it to sleep mode overnight, and it did not force-restart in the morning.

For those of you having the same problem, please try the "Disable Prefetch" option as described on the webpage.

  • You could try checking the system files "offline" using a WinPE disk and DISM to try to restore various things. answers.microsoft.com/en-us/windows/forum/windows_8-system/…
    – Kinnectus
    May 27, 2014 at 6:51
  • @BigChris Hmm... where in the post does it talk about how to use a WinPE disk? May 28, 2014 at 1:37
  • I had got the same problem yesterday and I called the technician. He disabled three services Windows Search, Windows Update and Superfetch. He then restarted the PC and the disk usage went back to 1-6%. Maybe that could help you. May 28, 2014 at 2:15
  • 1
    Press Win+R, type services.msc, hit Enter, scroll down to SuperFetch, double click on it, change start mode to "Disabled", then go to 3rd tab (I don't remember its name), and disable everything there too. If you want to do it in command-line, read this question.
    – Jet
    Jun 6, 2014 at 12:41
  • 1
    I am experiencing the same problem with SuperFetch. Is there any solution out there? Or bug report?
    – Yuval
    Oct 24, 2014 at 7:48

10 Answers 10


So, truth be told, I did not have any luck with the previous solution I posted for this question. I tried a lot of other things, and the thing that conclusively worked for me was the combination of Disabling Hibernation and Turning Off the Pagefile. Try this and I guarantee that this will work if you're having the pagefile disk usage problem.

  • 3
    Turn off the paging file in Windows? Are you sure?
    – Snake
    Sep 29, 2014 at 20:02
  • @Snake Yeah, that has since led to a memory overuse problem, but it's fine as long as I don't have too many Adobe flash-using tabs open in my browser. Sep 30, 2014 at 14:01
  • since I have 12GB RAM it shouldn't be problem to turn off pagefile - I also have problems with 100% disk usage and no idea why - maybe this will help. I'm not very entusiastic about turning off hibernation - this option in windows 8 starts the system much faster -- nextofwindows.com/… Dec 8, 2014 at 1:05
  • This seemed like crazy advice, but reducing the size of the pagefile from 8Gb to 1GB solved my problem
    – N Reed
    Aug 15, 2018 at 8:23

My advice is, even if everything appears ok (LAN, WIFI, Audio, etc) still replace all the generic drivers with your laptop specific ones. Especially HDD controllers, Chipset, etc. Solved my problem.


I had the same problem on my Lenovo G770. My Lenovo shipped with Windows 7 but I upgraded to 8.1 and after installation all seemed to go well except for this HDD activity which froze the disk for 15 to 30 seconds every 15 to 20 minutes. Unrelated; I had an 'Unknown Device' in Device manager, which, as it turned out was connected with Lenovo Energy Management. So I installed that from the Lenovo website and my Unknown device disappeared. But that led me to thinking that Windows 8.1 had installed all my devices without me downloading any drivers from the Lenovo website. Long story short, it appear my HDD problem was connected with generic drivers that Windows 8.1 had installed.


How much free space do you have?

And I believe you're referring to disk active time being 100% not space used right?

To identify what activity is causing the high disk load, open up Resource Monitor and go to the Disk tab > Disk Activity and sort by the Total Bytes/Sec (highest first). Then look at what files are actively in use. You may find it's your antivirus doing a scan, or it's Windows search doing some indexing, etc... then you can work back from there. I'm not convinced that super fetch is your problem. You can also sort by Read / Write bytes to see if anything stands out as the culprit.

Also you should let Windows manage your page size for you, tweaking these kinds of settings aren't going to help you. First identify the files being access during the high disk active time, not just the process... System is much too generic and used for all kinds of local services. By seeing what files are being accessed you'll be closer to solving your mystery.

Good luck!

  • 1
    I've already tried this - but I figured out that it was Superfetch. Read Update 5/27/2014 in my question for details. Jun 6, 2014 at 16:27
  • You don't put any details on how you conclude it's superfetch though. What files do you see it accessing? What's your disk space look like?
    – AckSynFool
    Jun 6, 2014 at 19:34
  • On the C drive I have 394GB free of 673GB. Yeah, Superfetch (or SysMain) might not have been the problem, but there was something I tried that worked. I'll put this in the update for my main post for everyone to see. Jun 8, 2014 at 18:16
  • This is not root cause analysis, this is just disabling system services to "fix" your issue. The underlying file access issue is still there and you are justifying fixing it by disabling an otherwise very useful memory optimization feature (Superfetch). Fail.
    – AckSynFool
    Jun 10, 2014 at 3:56
  • 1) Superfetch is still running on my laptop; modifying the registry as detailed in my solution did not disable the service. 2) I'm not "justifying" anything even in the loosest sense of the term. I came up with a method that worked for me. 3) Why don't you actually suggest an alternative solution rather than criticize how what I did was not "root cause analysis"? Jun 10, 2014 at 6:41

On my Win 8.1 laptop, the issue seemed to be MsMpEng.exe (Windows Defender/Antivirus) when running Malwarebytes at the same time. Here is related post on SuperUser.com on to remove or turn off MsMpEng.exe.: Disabling Microsoft Antimalware service

I discovered this in ResourceMonitor (the disk tab, the "disk activity" section) after turning off several features as discussed in this post. I saw dozens if not hundreds of MsMpEng.exe tasks read/writing the disk at the same time.


I had got the same problem last week and I just disabled the windows update service and for my surprise the disk went back to normal activity, also i didn't have to restart my pc, i don't know why is happening this but it worked for me.

for disable the windows update:

  1. Click Ctrl+r and type services.msc
  2. Right click on Windows Update
  3. Click on All Task -> Stop

I've had the same problem off and on after Windows 8.1 64-bit updates. I think I've finally found the root cause. For me it's a hang up in the Diagnostic Policy Service (Located in the "Service Host - No Network" processes in the task manager). I found that it was scheduled to startup hourly in the event logs around the same time as when I started having the 100% disk usage trouble. Stopping the service, then disabling it in the scheduler and services seems to have done the trick.


I had the same problem which occurred immediately after upgrading from 8 to 8.1. I spent a lot of time following suggestions, but what rescued me was coming across a post, which at first I thought was a company promotion, saying that CCleaner would solve the problem with their registry clean-up tool. And it's free.

I downloaded the software and ran the registry cleaner three times (rebooting each time) and problem solved. My disk usage is running along at 5–10% and no more time wasted.

  • This (and Dave's answer) suggests that for some users (maybe not the OP) that Malware is causing the problem; perhaps a fight between the malware and Windows' antimalware service.
    – AndrewS
    Mar 6, 2015 at 5:20

Disabling BITS (Background intelligence transfer service) worked for me details here

Here is what the article actually says:

I have been searching for a solution for over a month now and have finally solved the issue:

Go to charms bar and press search, then type view local services. Once here, stop and disable BITS (Background Intelligent Transfer Service). Also, set windows update checks to manual. Chrome also seemed to be a factor so uninstall that too.

P.S. I didn't need to uninstall chrome. Once I disabled the above mentioned BITS service, I noticed a significant improvement disk usage. Also I should mention that on my laptop (Macbook Pro running windows 8.1 on bootcamp), this problem was not encountered. The only difference between the two machines (the problematic one is an iMac) is that the laptop has an SSD drive while the iMac has a regular HDD drive.

  • 1
    Although this may answer the question, you should give a more detailed description of the linked content and explain how it relates to the question. This will help ensure that this answer remains useful in the event the linked page goes is removed or goes offline. For more information, see this Meta Stack Exchange post.
    – bwDraco
    Mar 24, 2015 at 6:26
  • @DragonLord Thanks. I elaborated a bit more.
    – Galilyou
    Mar 24, 2015 at 11:12

Ok, so this is May 2017, and I am facing the same problem with Windows 10. My machine: Dell XPS 15 L502X (2011 edition) with 16 GB RAM, Core i7 2630QM, HDD 500GB 7200RPM. I am using this machine for last almost 6 years now and it was buttery smooth with all Windows 7,8 and 10. But few weeks back I got this issue. I did everything, clean boot, stopping all unnecessary services. In fact formatting my C: drive and reinstalling clean Windows...and surprise the issue came back.

I remembered that I had some issue with copying some big files from the disk. It used to give me "Cant read from source file" error. So I thought now that issue might have become sever. I dont know what caused this issue, but I feel that it was due to bad sectors. Earlier I tried running chkdsk but no use. So what I did now is to cut paste all files in all drives to external hard disk using software called TeraCopy. The good thing is that if some files are unreadable, TeraCopy skips them and moves to copy next file. In the end it lists all files which had issue while copying. So in the end I got list of troubling files. To recover them, I first installed old version of EASEUS data recovery software and then deleted those files and then run EASEUS data resovery's recover deleted files wizard. It scans the disk listing recoverable files. I chose those troubling files and recovered them. However note that some files may not be recovered. For them EASEUS shows 0 KB size in its recovery wizard, even when you know they are videos. For me, when I put those files for recovery, my PC crashed to blue screen in multiple attempts. So this was clear indication that my old hard drive was dying. Finally, I tried doing formatting (not Quick Format) drives by right clicking the drive. However, it seems that it is taking really long. Its not over yet after several hours....Will update once I come to final conclusion.


I had the same problem and have read many a thread on 100% disk usage this week to try and work out what was wrong. In the end it looks like i had picked up some maleware on my travels. I downloaded and used the following freeware programs to clean up my machine: herdProtect, ShouldIRemoveIt, Revo Uninstall.

My machine has been behaving ever since.

For the record the maleware was called Muvic Smartbar.

  • Why is this "me too" comment posted as an answer?
    – Ramhound
    Sep 21, 2014 at 1:41
  • 1
    @Ramhound While it looks like a "me too" post, Dave also writes what worked for him (though he could use more details). I'm not saying it is the right answer of course, but it is at least an attempt to answer the question.
    – lzam
    Sep 21, 2014 at 3:01
  • @Izam - The lack of details means this answer isn't very helpful. Its also unlikely the author had malware to be honest.
    – Ramhound
    Sep 21, 2014 at 12:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .