0

I am annoyed by the global hotkey Ctrl+Alt+T, which focuses on the taskbar. According to hkexplr.exe the hotkey belongs to explorer.exe.

I tried the solution described in "Disable taskbar hotkey?" (with a T instead of F), but that didn't work.

How can I disable this global hotkey so applications can use it?

3
  • 2
    I normally use something like autohotkey to do this.
    – Ramhound
    May 27, 2014 at 17:52
  • How would that help me to disable a hotkey another application sets? May 28, 2014 at 19:20
  • I was under the impression it was a windows hotkey, hence my suggestion, but it wouldn't help override a non-windows hotkey combination.
    – Ramhound
    May 28, 2014 at 19:30

1 Answer 1

2

Ctrl+Alt+T is not a standard Windows hotkey.

You have some extension/utility program that's creating that shortcut.

Use MSConfig to disable all 3rd party start-ups and services and see if the hotkey still exists. If not, then re-enable the 3rd-party start-ups and services one at a time until you find the culprit that's creating it.

Once you know, decide what to do from there (ie: disable the 3rd party process that's causing it, or use it's UI to configure a different key, if possible).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.