2

I recently purchased a Hisense HLUD58XT880 LCD TV (LCD flat-panel with 3840x2160 native resolution). I have plugged my PC into the HDMI (UHD) port on the TV. My PC is running Windows 8.1 with a ATI mobility Radeon 4500/5100. I have tried multiple HDMI cables but am still not able to see a resolution above 1920x1080 in the list of resolutions, or a refresh rate above 60hz when I click list all modes in system manager.

I am currently running 1920x1080 @ 60hz but notice a lag in the mouse movement, probably about 100ms or so. It's barely noticable when watching video but using the mouse or keyboard it's quite distinct.

I also wasn't able to find any kind of "driver" for the TV, nor was I able to find online what the maximum resolution / refresh rate that my video card supports is.

My thoughts are that this could be caused by:

1) pre-1.4 HDMI cable
2) video card not supporting 3840x2160 @ 100hz
3) TV reporting incorrect EDID information
4) TV crap

I don't really know how to diagnose any of these though. I've tried changing the HDMI cables around without effect, so I suspect 1 is not the cause. If 3 was the cause then I thought I would have been able to set a custom resolution by disabling "hide unsupported modes" in the display settings, but that had no effect (I still only saw lower resolutions/refresh rates).

  • Does your Video card suport dual HDMI out? – Darius Jun 5 '14 at 20:51
  • No it doesn't.. – quant Jun 5 '14 at 21:39
2

You cannot get 4K@60 Hz using HDMI older than 2.0, the 1.4 spec. does not have the necessary bandwidth.

This really has a lot less to do with the cable or a fundamental limitation of your graphics card itself, but rather a limitation of the HDMI specification at the time the card was manufactured. A Radeon 5100 does not support HDMI 2.0; about the best you could hope for is 4K@30 Hz over HMDI 1.4. If the card supports Display Port the story might be slightly different, but chances are your TV does not so that makes it moot.

The TV is rated HDMI (UHD) (which is really just a stupid marketing name for HDMI 2.0), but your graphics card does not implement the HDMI 2.0 standard.

This is very much similar to the days when RAMDACs dictated the maximum resolution/refresh a graphics card supported; the card might have been able to draw at higher resolutions, but the problem was actually a limitation of the technology used to output an image from the card. Gone are the days when the framebuffer had to be converted to an analog signal by a separate signal processor, now the limitation is actually the version of the digital signal standard(s) the card can communicate.

Unfortunately, there is no way you will ever output a 60 Hz signal at 4K over HDMI on that card.

0

You might wanna try to change the HDMI input name into "PC". If that still doesn't change anything, you can try maxed out your mouse DPI. I have Logitech G700, so I use Logitech's software: SetPoint. If yours not Logitech, you can search on your mouse manufacturer's website. I have 55inch UHD LG connected to my PC (VGA HD7870) and run pretty good. If all option fails, I assume your video card cannot keep up with 4K resolution.

0

Facing similar issue: I thought I'd just see whether things work.

Actually I've managed to get 3840 x 2160 @ 30 Hz straight out of the box, using the (single) HDMI (1.2 or 1.4?) from my laptop, which is a powerful Dell Precision.

But... there is lag. This particularly affects the keyboard input, and somewhat the mouse input. I haven't even tried with microphone using Dragon Naturally Speaking: I imagine it simply wouldn't work.

The fly in the ointment is "System and compressed memory" which is taking up 15% of CPU (!) all the time, although only 6.6 MB of RAM as it does so. Although I have no evidence for this (not enough of a geek to know how I might find out), I presume this is due to the extra demands placed on the GPU and system generally in coping with 4K res.

I have, on order, an "active DisplayPort to HDMI 2.0 converter" for which there are a lot of good reviews out there. But the main point of getting that is to get the comp to produce 3840 x 2160 @ 60 Hz. Presumably double the frequency will put even more demand on the system resources, however, so I suspect that overcoming the DisplayPort/HDMI issue may not resolve your problem (or mine).

I realise this was 2 years ago... care to say how things worked out for you in the end?

-1

Use "game mode" to prevent lagging. Then also use HDMI 4 input for PC. Works for me.

  • 3
    How does the author use "game mode" precisely? – Ramhound Nov 16 '15 at 17:00
  • "Game mode" should be a "picture option" of the TV. The idea I suppose is that the TV does minimal processing of the incoming signal in order to make a supposedly prettier picture. Personally I don't think this could prevent the lagging, which is obviously coming from the computer. – mike rodent Dec 22 '16 at 20:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.