0

I have found out what is waking my computer up 1 minute after I click sleep. My Microsoft dual receiver wireless keyboard (mouse and keyboard center) in device manager is the culprit, according to powercfg devicequery wake_armed.

If I uninstall it, my computer sleeps like a baby, but then I have no keyboard. Does anyone know how to troubleshoot this? I can disable it completely but that doesn't work. only uninstall gets my rig sleeping peacefully.

0

Try this: go to Control Panel > Power Options > Under your preferred plan click on Change Plan Settings > Then on Change Advanced Power Settings > Go down the list to SLEEP and Disable "Allow Wake Timers". This May work or not.

0

Change Advanced Power Settings, USB settings: disable "allow to wake" for the mouse and keyboard.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.