11

The Hibernate option is missing on my Windows 8.1 Pro Update 1 tablet. It's neither in the Settings Charm (Power menu) nor in the Desktop Win+X menu.

Hibernation itself is enabled with powercfg.exe /h on and it actually works if invoked manually via shutdown.exe /h.

There is no Hibernate option available in Control Panel:

enter image description here

How do I get this option listed?

  • 1
    Is powercfg.exe /h on a replacement to tekrevue.com/tip/… – ta.speot.is Jun 5 '14 at 7:52
  • No, it is not a replacement. Powercfg has to be done first, then those UI manipulations. It my case, there's still no Hibernate option in that list in the Control Panel. – noseratio Jun 5 '14 at 7:54
  • 1
    Try shutdown /h – phuclv Jun 5 '14 at 8:26
  • sorry, I just misread that part – phuclv Jun 5 '14 at 8:52
  • askvg.com/… – Nipuna Jan 3 '15 at 16:49
12

Solved it. The following .REG file enables the Hibernate option for Charm and Win+X menus:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FlyoutMenuSettings]
"ShowHibernateOption"=dword:00000001
"ShowLockOption"=dword:00000001

It's still not listed in Control Panel, but I don't care anymore.

Updated, on another machine I also had to use this .REG file:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power]
"HibernateEnabled"=dword:00000001

And to run this:

powercfg.exe /h on 
powercfg /h /type full

protected by Community Jun 21 '15 at 7:05

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.