1

I have Chrome 37 installed as my main browser. Recently I needed to test a design in a new, Chromium based Opera version 21.0.1432.67.

This later one hijacked my global shortcuts somehow, so if I press Ctrl+Shift+N to start a new session for testing, even if Chrome is running, and it is the active window, the shortcut starts a new Opera tab - even if the program is not running.

It is highly annoying. Even if I uninstall Opera, I'm unable to use the aforementioned shortcut, because it will not work at all.

Any hints on how to restore the original shortcut?

  • 1
    Have you tried to reinstall Chrome? – gronostaj Jun 6 '14 at 18:44
  • search the registry for the executable name – Austin T French Jun 6 '14 at 19:37
  • yes, i did a complete uninstall and reinstall of Chrome while having Opera installed, but no luck. – Balint Jun 8 '14 at 13:19
  • @AthomSfere i did a search, but no relevant matches in the registry – Balint Jun 8 '14 at 13:27
0

...with the help of Hotkey commander 2.1 I figured out that Ctrl+Shift+N was handled globally by ClipX (which is by the way a nice app for managing the clipboard) and it started Opera as a default browser for such an action. By disabling ClipX's global shortcuts everything is back on track.

| improve this answer | |
  • Warning! Hotkey commander from their website is malware. I installed it on a Windows 10 laptop and the act of installing it caused windows to be popped up, and started playing a voice saying "Your windows shell can be improved ..." at which time I quickly cold booted, used System Restore, and ran my anti-virus scan. Don't be an idiot like I was. – bgoodr May 16 at 23:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.