18

My Chrome Omnibox toggles the search on both TAB and Space key. This is really annoying. Is there any way I can tell Chrome to search only on TAB?

2

I can recommend a workaround that saved my nerves a lot.

My problem was that when I tried to search something starting "php" keyword Chrome always activated php.net search engine after I pushed space. The solution is just to go Settings -> Manage Search Engines and find out your engine among Other Search Engines. Change the keyword adding 1-2 letters (in my case "php" -> "phps") and here you go, it won't bother you anymore other then you really call for it.

0

The only thing I can think of is just resetting chrome.

I know this might not be a valid answer but chrome (currently) has no way to change keyboard shortcuts without a plugin

Chrome Custom Keyboard Shortcuts

Even this might not allow you to change the spacebar issue.

If you want to reset chrome:

  1. click the three horizontal stacked bars to the right of the URL Box (Should open a drop down menu)
  2. Locate and click setting in the menu (Should open a new tab)
  3. Scroll to the bottom of the newly opened page and click "Show advanced settings..."
  4. Once again scroll all the way to the bottom of the page
  5. Finally, at the bottom of the page there should be a button labeled "Reset Settings"

This button should in fact fix your problem. It restores chrome to as if chrome was just installed.

If the problem still persists, I would suggest a clean reinstall of chrome.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.