0

There is some funky formatting issues going on with my footnotes in Word (Mac 2011):

enter image description here

How do I decrease the gap between the footnote and separator line? This answer here doesn't apply to my version of Word, unfortunately.

2

Switch to "Draft view" and then make sure Footnotes is selected from the View menu as well.

see image 1

Then select separator from the dropdown panel in the frame that appears at the bottom of the screen.

see image 2

Then all you do is delete the space! If you turn on hidden character mode, you can see it's a newline symbol causing the error.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.