Update 2: CHKDSK fix was temporary. It came back again after a while. This time, CHKDSK reported more bad sectors. This issue continued untill my HDD crashed completely. Thanks to magicandre1981, I backed up my data.

Update: Solved the issue after some trial and error. The file {AFBF9F1A-8EE8-4C77-AF34-C647E37CA0D9}.1.ver0x0000000000000020.db in AppData\Local\Microsoft\Windows\Caches was corrupt. Scheduled CHKDSK could not recover it. Moreover, somehow it corrupted some other files, which prevents the windows from booting. Now I can not access the good profile either.

Then I booted from Windows 7 installation disk and choose Reapir my computer. I opened command prompt and ran CHKDSK from there:


After several (long) hours, file system scan completed. It recovered some corrupted files and reported a few bad sectors. :-( But after I restarted the computer, windows booted normally (faster than before, i think).

I have got a weird problem. My windows 7 has two user accounts (both are administrator). I can log in to one account and do all sort of work. But whenever I try to log in to other account, it shows a blank screen and a messagebox pops up with "windows explorer has stopped working".
The options available are:

  • Close the program
  • Check online for a solution and close the program

The problem signature is as follows:

Problem Event Name:     InPageError
Error Status Code:      c000009c
Faulting Media Type:    00000003
OS Version:         6.1.7601.
Locale ID:          1033
Additional Information 1:   0a9e
Additional Information 2:   0a9e372d3b4ad19135b953a78882e789
Additional Information 3:   0a9e
Additional Information 4:   0a9e372d3b4ad19135b953a78882e789

If I press alt+ctrl+del and then select start task manager, it also crashes. I can not run any program using runas command (from good profile) too. The task manager and runas programs all show same problem signature.

I read the similar question and followed all the steps, but no luck.

Later, I viewed the event log and found that, explorer.exe could not access a file. I checked the location but the file is there. The actual message is:

Windows cannot access the file C:\Users\testuser\AppData\Local\Microsoft\Windows\Caches\{AFBF9F1A-8EE8-4C77-AF34-C647E37CA0D9}.1.ver0x0000000000000020.db for one of the following reasons: there is a problem with the network connection, the disk that the file is stored on, or the storage drivers installed on this computer; or the disk is missing. Windows closed the program Windows Explorer because of this error.

The question is, how can I resolve this issue? Should I just delete the file or replace it with another one to stop explorer.exe from crashing?

offtopic: What is the content of this file and why it is necessary?

  • Do you get the same issue if you start Windows in safe mode or perform a clean boot? What happens if you use runas with the /noprofile switch? Have you ever used Tor Browser Bundle? – and31415 Jun 9 '14 at 22:27
  • @and I tried safe mode and clean boot, but the problem persists. I used Tor before, but never used in this installation. – asif Jun 10 '14 at 5:28
  • This happened to me and a chkdsk fixed it as well. I was on Windows 8.1 x64. Same exact folder on my system, with a similarly named file. – IronicMuffin Oct 4 '14 at 4:15
  • @IronicMuffin As the accepted answer indicates, it was actually a disk issue. The CHKDSK fix was temporary. It came back again and again; every time, # of bad sectors increased and ultimately my HDD crashed totally. It did not even show in BIOS. Hope yours is not that bad. :) – asif Oct 6 '14 at 8:22
  • @asif Thanks for the extra information. I've had some issues with loose SATA cables, which I believe are resolved. I'd like to think it's a one time issue, but good to know - I will prepare myself for further issues just in case. – IronicMuffin Oct 6 '14 at 13:39

Inpage error and your error code

err c000009c
# for hex 0xc000009c / decimal -1073741668
  STATUS_DEVICE_DATA_ERROR                                       ntstatus.h

means that Windows is unable to read data from the HDD. So you should backup as many data as possible (using a Live OS like Linux) and run a HDD diagnostic tool from your HDD manufacture to see details.


If one account works and the other doesn't then, from experience, you most probably have some malware that is being loaded when the "broken" account logs in. Run a malware and antivirus scan.

Another solution may be to backup the broken user files, delete and then recreate the user account with a fresh profile.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.