1

I would like to share an existing L2TP connection over all users of my PC. But the option "for all users" is disabled. I've enabled an ICS service, but that didn't help. How do I share it?

image

(Username intentionally left blank.)

  • Its a permission problem. You are not logged in as an Administrator level account. – Ramhound Jun 11 '14 at 11:09
  • I am logged in as an Administrator level account. Even that connection was created from the same account. Probably, you meant that I should run that application with elevated rights, but I don't know how this application is named (it seems to be a rundll task at all). – polkovnikov.ph Jun 11 '14 at 11:12
  • Since nothing is in English I can't even test running the application myself. But the fact you can't even run UAC indicates the user account used to take the screenshot wasn't an Administrator account. If you are on a domain that might explain the reason you cannot elevate the process. – Ramhound Jun 11 '14 at 11:30
  • @Ramhound I'm not stupid, even that you think otherwise. I know if I'm using Administator account or not. Should I provide a screenshot? – polkovnikov.ph Jun 11 '14 at 11:59
  • 1
    I don't think you are an idiot. You can do what you want. Since you clearly don't want my help, my attempt to help you, ends at this point. I cannot tell you how many people think they are using an Administrator account, and they find out, they are not actually using one or because they are on a domain account and they only have local Administrator permissions. Please translate the text in the screenshot to English for everyone else that wants to help. – Ramhound Jun 11 '14 at 12:20
1

For this option to be available the connection needs to be created with the "Allow other people to use this connection" option enabled.

The easiest (only?) way to fix this is to destroy the connection entry and create it again with that option selected.

  • That's what I did exactly. Just've been curious if that was needed. – polkovnikov.ph Jun 11 '14 at 18:01

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.