1

I have a dell Insperion 9400 laptop which uses the Intel PROSet/Wireless software for connecting to wireless networks. It has recently started giving me the error message "Problem applying profile" when I try to connect to a network. Sometimes when I reboot the computer the problem goes away until I change networks. I've tried deleting all the wireless profiles and re-adding them (home and work), but this doesn't seem to solve the problem. I've also tried upgrading to the latest version (11.5.0.0) that's available from the Dell support site.

Any ideas?

  • Tried disabling DEP (Data Execution Prevention) which was a suggestion I found via Google, no joy however. – Alister Dec 2 '09 at 0:13
1

I eventually gave up on the Intel PROSet/Wireless and uninstalled it and am just using the standard wireless stuff in XP - which seems to work just fine.

  • Thanks for coming back and updating. I'm surprised no one suggested this, though. I almost never use the OEM wireless profiles/EZconnect/etc. – hyperslug Dec 17 '09 at 0:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.