0

I've created a Ubuntu 14.04 VM using oracle's VirtualBox on my Windows 7 PC. I've also managed to install drivers form Guest Additions CD image, but in spite of all that I still can't get the internet to work on this VM.

I've tried restarting the network drivers but to no avail. Please understand that I'm new to Linux so I'm not familiar with a lot of other troubleshooting procedures. Any ideas are welcome. Thanks!

13
  • how have you configure the network card in virtualbox there about 4 options some are internal some are external Jun 13, 2014 at 17:45
  • I tried using everything from DHCP, DHCP (addresses only), link-local only but none of them seems to work. There's only one nic i.e. eth0 and for some reason I can't edit the contents. I keep getting a permission denied error.
    – avi
    Jun 13, 2014 at 17:57
  • there's only one adapter and it is set as NAT.
    – avi
    Jun 13, 2014 at 17:58
  • NAT is the correct way so the will be issue in the virtual machine do you know how to open terminal? Jun 13, 2014 at 17:59
  • Yes, I can do all the basic stuff. Also, I tried to ping my host from the vm but the host was unreachable. I can also see that my host IP is in 10.241.32.** range whereas the VM has 169.254.7.*** range.
    – avi
    Jun 13, 2014 at 18:07

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.