I have tried several things, but Windows always prints a different page for the second copy even if I select print two sided. If I print more than onepage, Windows will print page 1 and 2 on one sheet and pages 1 and 2 again in the other sheet... even if I choose not to collate! Is there a way to send a document and have the exact same thing be printed in both sides?


I haven't used Adobe reader for years, but Foxit reader (www.foxitsoftware.com) which I use has a print box similar to Office, where you can specify a page list, so you simply specify 1,1,2,2.... That works perfectly with double-sided printing.

Foxit reader is freeware.

| improve this answer | |

Sure, but it's a kludge. Select everything on a page, copy, paste, paste, print.

Kludge 2 - print one sided, put output back in printer, print again.

(I'll take a kludge that works until something better comes along, sometimes longer if it's not a painful kludge)

| improve this answer | |

This might as well be an issue with your drivers. Update or reinstall them, your machine is either using a generic driver (hence why it can't use the two-sided printing feature correctly) or the one you already have is buggy.

Just to expand Ecnerwal's answer, you can try specifying the number of extra copies (1 in this case) while you have the two-sided printing enabled and by printing only the page you want to be copied (by specifying it manually). Something like this:

Number of copies = 1
Print two-sided = true
Print page = page number 1

And if this works, repeat the process for every other page.

Since I assume you're using Windows' built-in printing panel you may want to update your system, or Office if you're using it.

| improve this answer | |
  • Yeah, I tried that, but it doesn't work. Interestingly enough, it will just print each page in a different sheet. If I have more than one page, it will interleave them. – cloudraven Jun 14 '14 at 8:18
  • So, it only prints 1 sheet only on 1 side? weird, have you tried updating or installing the drivers? – arielnmz Jun 14 '14 at 15:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.