0

I've got a Foxconn Renaissance motherboard, and I'm using the newest supportable version of BIOS, 6GB memory, 2GB memory on my GTX760 graphics card, and WIndows 7 x64,

Unfortunately, there's no option to enable memory remapping, which is causing me a really strange problem. After about a week of fiddling with the settings, I've determined that the only way for my new graphics card to work is to truncate the memory in the bcdedit settings.

After trial and error I determined that truncating at in the memory address 0x12c9003ee (4.7GB) gives me exactly 4GB of memory available to Windows, and reserves exactly 2GB in the resource monitor under "Hardware Reserved". If I reserve any less the graphics card doesn't work well, and the whole system sputters and lags.

I assume this has something to do with poor memory mapping, because the graphics card works flawlessly but I'm not able to use those last 2GB of RAM.

Is there anything I can do given my BIOS does not support memory remapping? The motherboard can support upto 24GB or RAM.

1 Answer 1

1

Launch cmd "As Administrator"

/1. Disable DEP protection:

Disable:

bcdedit.exe /set {current} nx AlwaysOff

Enable (restore default):

bcdedit.exe /set {current} nx AlwaysOn

Reboot need!

/2. Disable HPET

Disable:

bcdedit /deletevalue useplatformclock

Enable (restore default):

bcdedit /set useplatformclock true

Reboot need!

/3. See crush and error - uninstall PhysX.

Reboot need.

/4. "Memory Hole Remapping" set Enable "Memory Hole Remapping" Enable

/5. Foxconn Renaissance BIOS

enter image description here

enter image description here

enter image description here

10
  • Thanks for the settings on the bcdedit! I didn't even have HPET so that's a plus. But I did uninstall PhyX, reboot, removed truncatememory settings, reboot and still 15 minute startup time. Jun 16, 2014 at 4:29
  • 1
    @CayetanoGonçalves "Memory Hole Remapping" set Enable in BIOS? If not - set Enable.
    – STTR
    Jun 17, 2014 at 7:28
  • 1
    I wish I could. Bios doesn't have that option. I going to contact foxconn Jun 17, 2014 at 13:44
  • 1
    @CayetanoGonçalves Advanced Chipset Features > North Bridge Configuration > Memory Remap Feature - Enabled
    – STTR
    Jun 17, 2014 at 19:16
  • 1
    Is that a custom BIOS? The screen where I have Advanced Chipset Features has no option for North Bridge Configuration. Mine looks like this. manualowl.com/m/Foxconn/Renaissance/Manual/297260?page=36 It also has no "Gladiator Bios" options. Jun 17, 2014 at 20:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .