1

I'm trying to find out if the Intel G41 Chipset, especially the integrated Intel GMA 4500 video chipset is supported out of the box by Debian lenny.

If it doesn't work OOTB any additional information on how to get it working would be appreciated!

1

According to Phoronix it is supported:

http://www.phoronix.com/scan.php?page=news_item&px=NjUzMw

and

http://www.phoronix.com/scan.php?page=article&item=intel_x4500hd&num=1

Intel has the best track record for open source drivers so it's not too surprising. Too bad the hardware is fairly weak.

All you should need is a recent kernel...say 2.6.26 or above? Oh, that's what Lenny ships with. If it doesn't work out of the box, the best thing to do would be to install a kernel and xorg (and depends) from testing. Look up apt-pinning for details.

  • And by "best track record" you mean "up until Poulsbo." Poulsbo is nearly completely unsupported (binary drivers in one LTS version of Ubuntu don't count.) – Broam Apr 12 '10 at 19:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy