I'm trying to burn a DVD in DeVeDe under ubuntu -- on my computer it's already in DVD format (a VIDEO_TS folder) but when I try and drag it into DeVeDe it says "Some files weren't video files. None added."

From looking at it, all the files look like they belong there, just from doing this a few times already and seeing all the files contained in a DVD.

The file extensions in the folder are:


and the files are all named like VTS_02_1.VOB.

I have tried excluding the IFO files when dragging them into DeVeDe but get the same error.

Is the problem in the types of files in the DVD data or is the DVD corrupt?


DeVeDe is for authoring DVDs, making the VIDEO_TS contents from some arbitrary video sources.

If you just want to burn some files that are already in DVD-compliant format, use a plain old data burner such as Brasero or GnomeBaker.

| improve this answer | |

bobince is almost correct. Checkout the devede-faq:

I added a VOB file and marked the option "This is already a DVD/xCD-suitable MPEG file", but DeVeDe fails.

The VOB files aren't fully suitable for DVDAuthor. In order to get the right file you can repackage it (without recompressing, so you will not loose quality) just marking the option Repack audio and video without reencoding.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.