Whenever i print a document with an image in MS WORD 2010 using my printer, it comes out lighter than that of the screen. It's as if the image's saturation went down by two levels. The image looks faint. This is my printer's fault.

But I have already gone to an expert and had it checked,

Selecting the "best photo" option is the only way to fix my printer's issues. MS WORD 2007 has the quality options (draft, text, image and text, photo, best photo) under Printing preferences dialog box.

I just terribly need that "best photo" option in MS WORD 2010 so I could print photos properly.

I don't need to change my administration settings or my printer's driver because they are all good.

Maybe the "best photo" option is no longer available in MS WORD 2010, in that case, I just need another option that does the same trick.

I'll appreciate every help i'll get. :)

  • 2
    Actually, it's very likely this is a printer driver setting. – Daniel B Jun 17 '14 at 16:33

If I understand you correctly, I think the printing quality option you have mentioned is in the printer driver and not Word itself (please correct me if I'm wrong).

Go to File > Print. Then choose the relevant printer and click printer properties. You should see a quality option there. Here's a demonstration from my own Word 2010 and HP printer. Your settings should look about the same if you have another printer.

(if you could provide information about you printer make and model I might be able to find more specific information about these settings).

Explanation GIF

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.