2

When I click on a document or open a PDF from a web page, the PDF does not respect the page-override settings.

I am running Adobe 10.1.9.22 and I have set the preferences as such:

Edit->Preferences->Page Display->Page Display:Single Page, Zoom:100%

and

Edit->Preferences->Accessibility->Override Page Display->Always Use Page Layout Style:Single Page, Always Use Zoom Setting: 100%

Is there something else I am missing? The settings are not respected whether I view a PDF via local file or via url....

Thanks

  • I don't know any solution to this, but it annoys me too. Adobe Reader 11.0.07 has the same problem, and Google search results suggest it's been like this since at least version 9.3.0, but older versions used to respect the preferences. – Scott Leis Jul 28 '14 at 5:40
  • @ScottLeis - I tried Foxit Reader and it operates only slightly better. It respects the settings for local files, but does not for web files - which of course is the issue for my users. – ChronoFish Jul 28 '14 at 11:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.