0

I have a Linux computer with TeamViewer installed, and Windows computer with TeamViewer installed.

I have both computers associated with my account, so I can see them both in my "Computers & Contacts" list.

I can flawlessly access my Windows computer from my Linux one, but I cannot access the Linux computer from the Windows computer because it requests a password.

How can I configure TeamViewer to not request a password on the Linux computer?

1

you should be able to set it up in connection>unattended access, and save the password. Also, on the main screen is has a box for a personal password. Make sure you don't have it set on your Linux box. Under computers&contacts, there is a dropdown menu for each system you have saved. Click it and then click the settings cog wheel, you can save the password.

  • I saw no cog wheel. Anyway I really do not know how I did it but now it works. Thanks. – Envite Jun 19 '14 at 0:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.