4

I'm trying to make Android 4.4.2 device Micromax Unite 2 - A106 to share PC's internet connection.

I've a PC at home which has highspeed broadband internet connection. I don't have wireless router or access point. I just want to use PC's internet connection on my phone.

In my phone when I connect my phone, in Settings > Wireless & networks > USB Internet (sharing Windows PC internet via USB cable) checkbox, which I checked then it asked me to choose my Windows version (which is Windows 8.1 but since it didn't show that option) I chose Windows 8. It gives me further instructions as showing in the following picture:

enter image description here

Here is the problem, there is no sharing tab (see the following screen shot) enter image description here

How to get a sharing tab in connection properties?

3

You can't enable sharing with only one network connection. It only works if you have 2 connections (Ethernet & Ethernet, Ethernet & WiFi or WiFi & WiFi).

|improve this answer|||||
1

turn off the sharing option from Local area network .. now, try opening the properties of wireless network, sharing tab will be available..

sharing option cannot be available for two networks at the same instance..

|improve this answer|||||
0

if you have more than one internet connection (like an Ethernet and Wifi) and one does not have the sharing tab check the other connection. You may find it there I did and it fixed my prob. I believe if you are looking for it and you don't yet have another connection there is no point for the tab.

|improve this answer|||||
0

You can't bridge a wired network to ad-hoc wifi, straight from the Windows 7 GUI. Instead of trying to unhide the Sharing tab, do this.

Install a program that's designed to bridge like this: http://sourceforge.net/projects/networkbridgingutility/.

Click start, type cmd.exe, right-click "run as administrator," and cd to whichever folder you copied bridgeutil.exe to.

bridgeutil.exe /install installs the special driver for the Virtual WiFi Miniport Adapter.

bridgeutil.exe lists numbers for the networks it found (and then a long usage message). If the numbers for the wired network and the miniport adapter happen to be 5 and 6,

bridgeutil.exe /attach 5 /attach 6.

Back in the GUI, you can confirm that "control panel > network and sharing center > change adapter settings" shows both those networks as "enabled, bridged."

|improve this answer|||||
0

Looks like the sharing tab only shows up when you have two network connections. I had a removable Ethernet over USB and I needed to disable sharing to install Cisco AnyConnect. To accomplish this without my Ethernet over USB device I just uninstalled the WiFi device driver and rebooted. This restored the WiFi device to defaults with network sharing disabled.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.