1

The problem:

I'm trying to install Linux MCE LiveCD (Ubuntu 8.x or 10.x) on my EeeBox PC. After the DVD boots the operating system all menu options fail because it cannot recognize the DVD drive.

The setup:

ASUS EeeBox EB1033. 32GB SSD. 4GB RAM

Rosewill external DVD with USB 3 interface

I tried:

  • Burned and tried both the 8.x and 10.x versions of the stable release.
  • Set BIOS to represent SATA drives as IDE
  • Tried command line boot options
  • Used dd to zero the SSD from the BusyBox prompt

Searches seem to indicate this bug has been around a while. There might be an unstable version 12.x MCE. Did the issue get fixed with Ubuntu 12.04?

  • You could try to install from a flash drive. – Cfinley Jun 24 '14 at 13:23
  • I thought about that but there was some commentary that it didn't work either. I assumed that if it couldn't find a usb dvd it wouldn't be able to find a usb flash drive. I'll see how expensive an sd card will be and see if it will install from it. Thanks – Jay Jun 24 '14 at 15:50
1

I purchased an 8gb SD flash card and used pendrivelinux.com's utility to make a bootable sd card on another machine. This gets the system to where it can be installed.

Note: There are still a large number of errors flashing past during the install that have nothing to do with install issues. Such as "stdin: Error 0". Pretty sad from a programmer perspective. It is FOSS so I shouldn't complain.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.