1

I built a new system that has a RAID 5 array and I wish to recover files that were stored on my previous computer's spanned dynamic disk system. That system is not bootable, so I cannot start it up and copy over a network. I was under the assumption that I could simply disconnect both drives from the old computer, hook them up via a USB dock (I have a dual "toaster" dock) and reactivate them so long as they were both present, but this seems to not be the case... at least, it's not working the way I'm attempting to do so.

When I go into disk management, I see both disks there, but they both say "Dynamic" and "Invalid".

The old computer and new are/were both Windows 8.1 Pro. Is there any way I can get these drives mounted?

Here is my Diskpart output:

DISKPART> list disk

Disk ###  Status         Size     Free     Dyn  Gpt
--------  -------------  -------  -------  ---  ---
Disk 0    Online          232 GB      0 B        *
Disk 1    Online          232 GB      0 B        *
Disk 2    Online         7452 GB      0 B        *
Disk 3    Online         1397 GB  1024 KB
Disk 4    Invalid         465 GB      0 B   *
Disk 5    No Media           0 B      0 B
Disk 6    No Media           0 B      0 B
Disk 7    Invalid         465 GB      0 B   *
  • 1
    They were spanned using what technology? – Paul Jun 26 '14 at 0:09
  • Done in Disk Management, "create spanned volume" – agent154 Jun 26 '14 at 0:10
1

I found out that the culprit causing my "Invalid Disk" problem is the Thermaltake Blacx dock that I was using does not support the functions (Port Multiplying?) that is needed for Windows to handle dynamic disks. I had to plug them directly into the tower via the PCI-E SATA card I installed and now Windows is detecting them as Foreign disks that can be activated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.