4

My system freezes within a minute after login after I new SSD Crucial M100 256GB. My freeze I mean the system gets not responsive and the Task Manager show Active Time 100% but read and write speeds of 0.0KB/S.

When I run CrystalDiskInfo the system runs normal and does not slow down or freeze.

Can anyone explain this or tell me how the got it working?

Model : Crucial_CT256MX100SSD1 Firmware : MU01

Windows 8.1 ASUS P6T Deluxe v2 Motherboard

Here is the full info http://goo.gl/s49Baq

  • 2
    Has the BIOS got "AHCI" enabled for your disk controllers? Most probably, but worth checking. – Kinnectus Jun 26 '14 at 20:45
  • What do you mean by "freeze"? Everything stops (then how you run CrystalDiskInfo) or gets slower? – Jet Jun 26 '14 at 20:46
  • 1
    @Damian First, try waiting that minute or two before logging in and see if it still hangs after logging in. Second, what process takes the 100% CPU? – EliadTech Jun 26 '14 at 20:57
  • Did you update your ssd firmware? – cybernard Jun 26 '14 at 22:33
  • I recently saw a machine with the same symptom, I found that SSD drive was full in there, when I moved a big bunch of data to another partition it delivered. With SSD you recommended always keep some free space, was it like 10%? can't remember, you will find it. – Ruslan Gerasimov Jun 26 '14 at 23:32
12

I saw a question about the same issue with the SSD Crucial MX100 an a German Forum and here they tracked it down to the Acronis Software that is included in the SSD. Stop the "Acronis Nonstop Backup Service" and the issue should be gone.

  • 1
    You may want to add that this only works if his SSD is of a certain brand that ships that certain software. By the way I didn't downvote. – arielnmz Jun 27 '14 at 5:24
  • Jawohl!! Disabling all Acronis services made the system stable! I am testing a little more now. – Damian Jun 27 '14 at 15:24
  • It was Acronis Backup & Recovery 11.5 that caused the problem. – Damian Jun 27 '14 at 16:40
  • Yes this solved it for me as well. Uninstalled Acronis, rebooted PC and whack - problem solved! Thank you! – 10100111001 Jul 25 '16 at 0:03
2

I had this probelm with the mx100 256gb drive. i did not have acronis installed. i had all fresh/new drivers. i had to turn off LPM (link power management) to fix the problem.

  • Same here in Linux; got kernel panics and very poor performance. Turning off power management (hdparm -B255 /dev/sda) fixed the issue. Performance back up to spec, stable system again. In my case, the power management appears only to be activated when powering on the notebook without AC power (battery). – gertvdijk May 31 '15 at 19:35
1

I had the same issue on my Samsung R580 laptop, with my mx100. I had used the Acronis softeare to clone my old drive onto the MX100. I had W8.1 64 bit. I solved it by updating the IDE ATA/ATAPI controller driver with the latest intel version. Now it all works perfectly!

0

To all those that have the problems of Freezing, Hanging on Shutdown and Restart processes not responding and similar... Trust me to say.. IT IS Acronis... even if you disable non stop backup it is still Acronis.. Uninstall Acronis and your system will function perfectly (After a reboot)

0

I had all the problems mentioned above with my new MX100 512GB SSD, and I tried lots of solutions found here and elsewhere. What finally worked was simply to install the Intel RST SATA driver for my MB and re-clone the HDD to the SSD with Acronis 14. Now the MX100 SSD is working perfectly.

Worked for me. Hope it works for you.

0

im using an m500 480gb crucial ssd. i solved mine by turning off the fast start-up feature

protected by Community Jan 8 '15 at 3:52

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.