0

I've had a few WAP54Gs that found some extra life with DD-WRT. Recently I added a few extra SSIDs to them (they had been running one each), which worked fine - until I rebooted one, and it stopped working (lights on, nobody home - resets had no effect.) The other had a power outage a few weeks later, same thing happened. These had worked for years after being DD-WRTed, and made no complaint about (and worked fine with) multiple SSIDs until the reboot/power cycle.

Given that they are rather obsolete 802.11g/b devices, it's not a burning question I need to solve ASAP (or quite possibly, ever - I swapped in newer n/g/b devices in both cases), but I'm curious if anyone else has run into this particular problem, and/or solved it.

0

It sounds like your devices got at least partly bricked. You may have a look at this debricking guide.

The pinout of your router's serial port can be found here. If you will solder a serial console port on it and connect using an USB<->serial converter, you would see the kernel messages etc. This info will help understand what's wrong and let you progress with fix ;)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.