I had a 1TB Samsung HD103SJ HDD that I hadn't ever used and just recently got the means to hook it up to my computer. I went through Disk Management and was running a NTFS full format (I did not opt to do the quick format). 24 hours later the disk was still formatting and eventually it stopped at 92% for 5 hours or so. So I decided to cancel the format by right-clicking on the disk and saying Cancel Format. My intentions were to re-do everything but opt-in for the quick format.

However upon going back to Disk Management it was saying Unable to find Virtual Disk or something to that effect, which I fixed by going to services and setting the service to automatic and restarting my computer.

Now I could see my disks and in fact I got the Initialize Disk dialog. enter image description here

I hit "OK" and I get:

The request could not be performed because of an I/O device error.

I've gone under my HDD's properties and checked for drivers and it seems to be up to date, and I've looked online but nothing stands out to me. I've tried chkdsk and I didn't get any errors (though I'm not sure I used it right) and I've also restarted my computer.

What are some steps I can take here to help me move forward? It seems silly to me that cancelling a format would make a disk inaccessible.

Keep in mind this is my first time ever formatting or installing a new drive so I apologize if I'm missing information here or misused terms.


I've tried locating my disk's diagnostics utility - given that it's a Samsung drive I believe the diagnostic tool I need is the Seagat SeaTools for Windows since I believe Seagate bought Samsung.

I'm not entirely sure what tests to run but so far I've done the following:

  • Short Drive Self Test FAIL
  • Short Generic FAIL
  • Long Generic FAIL
  • You may have a physical disk problem starting to emerge. You could look in to DISKPART to try to format the disk. – Kinnectus Jul 4 '14 at 18:55
  • Go to the HDD manufacturer's website and download the disk diagnostic tool recommended for your drive. – Paul Jul 4 '14 at 19:03

The format process taking 24 hours+ and the response after cancelling it are indicators this HDD has a physical problem. Return to manufacturer ASAP.

  • Unfortunately I don't think this is a possibility anymore, but thank you for the answer. – Hanna Jul 4 '14 at 19:35
  • Oh. That's too bad. Do you have another computer to try this HDD on it? Although I think there is little chance you are going to have a different result, if you can give it a try you won't lose anything. – drkblog Jul 4 '14 at 19:40
  • I do not at the moment. I just ordered a new drive, but I'll hold on to this one and perhaps if I can test it on a different system in the future I may. Thanks. – Hanna Jul 4 '14 at 19:41
  • In the meantime you could try some SMART utility for extracting information from the HDD controller. I used one in Linux but I'm sure there is some for Windows too. SMART stores a log of failure events on the device along with the lifetime in hours. – drkblog Jul 4 '14 at 19:46

I would try using a GParted Live CD. You can download an iso from http://gparted.org/livecd.php. Burn it to a CD and boot your computer off of it and try reformatting it. If that doesn't work, try recreating the partition table.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.