I'm in a conversation and I don't really want to leave because the people there keep adding me back so it's just whatever. But I would like to mute the conversation or something like I do on Facebook so I won't take notifications or anything from there unless I press on the group and see what's going on. Because for now I have my Skype having a new notifications every half a second.

Any solutions to that?

  • Are you running Windows? Jul 4, 2014 at 22:04
  • Yes, Windows 7 to be exact.
    – zETO
    Jul 5, 2014 at 2:39
  • You can disable all sounds from skype from the mixer in the sound icon through the taskbar. Jul 5, 2014 at 6:37
  • 1
    Yeah I know that. You can do that from Skype's settings as well, but I would like to not receive the notifications from that certain group. I guess it's not possible..
    – zETO
    Jul 5, 2014 at 13:43

5 Answers 5


Go to the chat window of the group and type:


Nothing else, just this command. This will mute the group, so you don’t get any sounds, but it will still keep the number of new messages visible.

To get the notifications back, type:


You can also enable alerts for specific words only, your name for example:

/alertson zeto

There doesn't seem to be a command to see the currently active alerts.

See the list of available chat commands in Skype. Or type in any conversation window:


These chat commands, if typed correctly, are not visible for others.

  • Is this setting for conversation on per-device basis, or per-account basis? May 23, 2017 at 15:33
  • @Zarremgregarrok Good question! No idea. Try it, then edit my answer, and add that detail please. :)
    – fuxia
    May 23, 2017 at 15:34
  • 1
    I disabled notifications for one conversation via phone UI and it disabled even the "you have new message" icon modification on my desktop systray icon. I fear I might have no way to mute only one conversation on one device. May 23, 2017 at 15:37
  • I am considering making a separate question for it, since it seems tricky and does not match this question. May 23, 2017 at 15:39
  • 1
    As of 2020 it seems it is a per-account setting (not per-device, nor per-group). Changing it on PC resulted in a change on my mobile too, but other group members still get their notifications. Great.
    – CLS
    Oct 5, 2020 at 8:42
  • Right-click on the group
  • Click on the Manage group menu that appears
  • A popup appears. Scroll down to GROUP SETTINGS and disable Notifications

enter image description here


If you go to Conversation > Notification settings Then you can select to never get notifications, or only get them if a special keyword is selected, for example i do so with my name, so if they mention me, i will get a notification, quite useful ;)


Right click group, click view profile, uncheck "notify me when something new happens" close window.

Done =)

Took me forever to figure this out, hope it helps!


Highlight the group's name in the Contacts list so you can see the chat window for this group. Click on the Conversation menu and select Notification settings. Select there the appropriate option for the notifications. Check this Link

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .