1

I’m using Windows 8.1. and TeamViewer version 9.0.299 on a Dell Inspiron 15r 3521 laptop. Intel HD4000 with AMD HD8370 graphics.

I have set AMD graphics to work on high performance for TeamViewer by disabling power saving while TeamViewer running.

Everything was working fine till yesterday, and today when I shared my screen to my friend he sees only a blank or or completely black screen. He can see my screen sometimes when I move my mouse, but only part of the screen.

Here is a video of a similar problem. I have restarted TeamViewer server and even restarted my laptop, still problem persists. Also, when I tried using join.me my friend was seeing only a black screen.

4

I fixed it. It was due to Intel Graphics drivers. I updated them and now all works fine.

Update Intel HD graphics

  • update, i have to disable my Intel HD card everytime I run teamviewer. – STEEL Jul 13 '14 at 15:53
1

this has to do with video acceleration. I'm struggling it with myself and it's annoying. this suddenly occured with the new updates to windows 8.1 and possibly intel drivers for the integrated chipset. there is no setting to turn this off from what I'm reading other than uninstalling it.

  • 1
    I will see more forums to see if I should uninstall Intel drivers.. – STEEL Jul 7 '14 at 2:19
  • Thanks for tip about graphics, I updated them and now all works fine. – STEEL Jul 11 '14 at 10:28
1

I've been experiencing the same issue with a Dell AIO 9010, Windows 8.1 64bit, Intel HD Graphics driver, ATI Radeon 7600A series.

Having issues with LogMeIn, RADMIN & Teamviewer - RDP worked!

To resolve this issue, I uninstalled the Intel HD Graphics Driver ands it was replaced with a Microsoft Basic Display Adapter.

Now all 3 remote support solutions work.

0

Right click on "AMD Catalyst Control Center" icon on Windows taskbar notification area -> "Configure Switchable Graphics" -> In "Switchable Graphics Application Settings" list set "teamviewer_desktop.exe" to "Power saving".

0

Intel HD driver use .net 3.5. Update .net 3.5 sp1 and problem fixed. I couldn't see any image on VNC viewer or Teamviewer but I could see on RDP.

  • 1
    As written, your post doesn't seem to provide enough useful information to justify a full answer. Can you expand it on a bit? – bwDraco Dec 10 '14 at 23:48

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.