1

Old hackintosh with 10.6.3 on it. Everything used to work just fine, but about 2 weeks ago I noticed it wasn't syncing.

I've tried removing/reinstalling, rebooting, fixing permissions, wiping out the entire ~/Dropbox folder (local and via dropbox.com), rebooting, and nothing seems to work. No OS X updates have happened, and no firewall changes have been made.

I tried installing from the latest version from dropbox.com, but I CANNOT CLICK THE "sign in" button after install. It just won't click.

I reverted back to Dropbox 2.0.26 and 2.0.8, and that "installed", but the menubar dropdown is...chopped. It only shows some 42 pixels (height) of the popup. I can scroll it, and at the bottom, it just says "Starting...". I've left it there for a few days, and it never gets past that.

Any ideas? My next step may be to wipe the hackintosh and install ubuntu. :)

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.