0

I have started facing a strange issue on my home network.

I am not able to connect to docs.google.com, it gives the following on firefox:

enter image description here

And in chrome:

enter image description here

When I troubleshoot the link it gives the message The remote device or resource won't accept the connection.

I tried flushing DNS, resetting IE as mentioned in some links but to no avail.

OS: Windows7 - 64-bit.

Strangely it works on my office network and other networks but not on my home network. Previously it used to work at my home as well, suddenly it stopped :-(

Any help would be much appreciated.

  • Can you access Google Docs via any other devices at your home? – MHrappstead Jul 8 '14 at 0:49
  • @MHrappstead I have not tried that yet, will update after doing that. – Prakash K Jul 8 '14 at 5:56
  • Can you ping google docs? – MariusMatutiae Jul 8 '14 at 14:35
  • Other PCs at my home can access it. No I can't ping from my laptop. – Prakash K Jul 10 '14 at 8:23
  • Have you noticed any other websites you are unable to access? – MHrappstead Jul 18 '14 at 15:47
1

Some things to try:

  • Check your browser settings and ensure proxy server is not turned on.
  • Reset the browser to default settings and clear history, cached logins etc.
  • I would install and run CCleaner also
  • Reboot computer and reboot modem
  • Run a virus and malware scan
  • I have done all these except the first. Firefox uses system proxy, but it was using this before as well I have not changed anything in my system. And it works at my office, can you tell me the reason why it has stopped working only for the google-docs and that too only on my home network? Thanks – Prakash K Jul 8 '14 at 6:00
1

The most likely cause is the setting for the proxy server.

In the Control Panel, select Network and Sharing Center,
On the left near the bottom, select Internet Options
Select the Connections tab
Click on Lan Settings
Remove the check mark from Use a Proxy Server for your LAN
Click on OK to exit all the pop-ups

  • the only checkbox that is checked in LAN settings is Automatically detect settings other two are unchecked including Use proxy server for your LAN. So I don't think this is the problem. Thanks. – Prakash K Jul 8 '14 at 6:03
1

Its possible an anti-malware application or your windows firewall is causing the problem. Try disabling your firewall and antivirus temporally to see if this is the case.

Do a full malware scan of your laptop before disabling your firewall and anti-malware application just to be safe.

It's also possible but unlikely that your routers firewall is blocking your connection to docs.google.com for just your laptop.

  • Thanks for the time. it seems to be resolved but I am not sure what resolved it. Windows update, CCleaner registry cleanup, uninstall of a few softwares. – Prakash K Jul 19 '14 at 0:43

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.