3

My boss has been trying to print his e-mails with embedded images, but the images don't print. All we get is a placeholder space where the image should be. Ideally, we'd like to have an option to control whether images get printed or not.

I Googled this already and the one solution I found, trying to print the e-mail from the separate window using the print icon, did not work.

Edit: also tried the solution here without success. I had him forward a sample e-mail to me, and I printed it fine in my Outlook (same version).

3

I know this is a really old question, but having faced the same issues recently, this is how I solved it for Outlook 2003:

On the File menu in a message, click Print, and then click the Options tab. Next, select the Print all linked documents check box.

0

There is an checkbox under "print options" in the print dialog box called "Print attached files. Attachments will print to the default printer only." That might help, but could depend on how the email was put together. Are these full html formatted emails?

Does the print preview show the image to be printed? Can you save the images individualy? Drag them to your desktop to save or right click and save to find out.

EDIT:

The HTML email might pull the images from elsewhere, so that might be why it does not print them. You can right click and "open hyperlink" on the picture to see where the image is coming from. I am not sure if that is the issue though.

  • I tried it, and that checkbox does nothing. Outlook also says it can't print preview on HTML formatted e-mails. I can right-click and save the picture, but I'm not sure how that's going to help. – Jon Seigel Dec 2 '09 at 19:55
  • @Jon: Edited my answer. – Troggy Dec 2 '09 at 20:03
0

If it's an internet link to the photo, check these options:

  1. When you open an email in Outlook 2003, there is an option under format to "Send Pictures from the internet."

  2. On Outlook Options, Mail Format, Internet Format, there is an option to "...send a copy of pictures instead of their internet location."

  3. On Outlook Options, Security, Change Automatic Download Settings, there is an option to "Don't Download Pictures or other content automatically..."

  • The problem doesn't have anything to do with sending or receiving e-mail. The pictures show up correctly in the e-mail preview pane, they just don't want to print. – Jon Seigel Dec 2 '09 at 20:57
0

I don't know how to fix this problem but I have come up with a workaround that works for me.

Click on 'Forward' for the message and without sending it to anyone print the message. Once you have printed it, delete the 'forwarded' message.

It should print showing the imbedded images.

0

Just add the sender to the safe senders list under junk mail. Now the pictures will show in print preview and will actually print.

  • That might be another condition that could interfere with printing, but there is no indication that it's the case here. It also sounds like the problem is with all messages, so this doesn't sound like an applicable solution. – fixer1234 May 13 '16 at 4:15
0

This just happened to me, and I came across this thread while searching for a solution. None of these ideas worked for me.

What I did to resolve the issue: I used the snipping tool to capture the picture. I deleted the original picture from the body of the email, and then copied and pasted the picture (selecting "device independent bitmap) that I had captured in snipping tool into the email. It then printed.

protected by Community Jan 16 at 14:25

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.