1

I built a new computer today. Closed the case, started the system and configured the BIOS:

  1. AHCI is selected.
  2. The boot order is USB > HDD.
  3. I don't have a DVD drive.
  4. Both keyboard and mouse are USB and are working fine while configuring the BIOS.

I inserted the bootable USB, rebooted and the error message "Reboot and select proper boot device" appeared on the screen. I put it in all the different slots (2.0 and 3.0) to no avail. I tested USBs with Ubuntu, Windows 7 and Windows 8.1 (I have original licenses for win7/8), all returning the same error message.

I switched my WD 1TB HD to an old 160GB one with Ubuntu server installed and tried to boot from it — to my surprise, it worked flawlessly. So the problem is apparently with the bootable USBs. I can't boot from them, thus not being able to install an OS.

Lastly, I tried Plop Boot Manager. I can load it and choose to boot from an USB, but it freezes in a black screen.

It has the following configuration. All parts are new. (this is a link to the build in pcpartpicker.com with complete specs)

  • AMD FX-8320
  • ASRock 970 Pro3 2.0
  • Kingston HyperX 8GB
  • WD 1TB
  • XFX Radeon R9 270
  • OCZ ModXStream Pro 600W
  • Thermaltake Commander MS-I

I'm trying to create new bootable USB pendrives (I might try with a 8GB/16GB one, I only used 4GB ones), because I really have no idea what to do next.

Any idea? Some BIOS configuration that could be problematic? I'm on Mac OSX, probably going to install Windows via Boot Camp to use the Microsoft program to create bootable USBs.

1 Answer 1

1

Try preparing your USB drive using the Microsoft tool available here. This works for Windows 7, 8, and 8.1 (even though it says only Windows 7) and must be used with an official Windows ISO.

For Linux, you can use the Linux Live USB Creator available here.

4
  • I'll get a friend's laptop with Windows to download and create a bootable USB. The strangest thing is that I used the exact same process (dd if=... of=...) successfully in several other occasions... :( Jul 8, 2014 at 22:00
  • It worked! Even with a minor error regarding bootsect, it worked. I'm still unsure why the hell the common solution (for Linux & Mac OS X) didn't work. Jul 8, 2014 at 23:58
  • Glad to hear it is working! I've used that method in the past too. It could be an issue with a UEFI bootloader and the legacy method. Jul 10, 2014 at 18:26
  • Link is broken: would be helpful to give tool's name and manufacturer in addition to link so future readers can track it down.
    – neuronet
    Jun 27, 2018 at 2:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.